Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Really weird problems


  • Please log in to reply
3 replies to this topic

#1 EricConnolly

EricConnolly

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:34 AM

Posted 02 August 2016 - 07:25 AM

Hello guys! 
I have very weird problems with my 6 years old PC. 
So, I normally start PC and then 2 errors pop up, I clicked OK and PC freeze. (taskhost.exe & explorer.exe)
 
Attached File  taskhost.jpg   95.6KB   0 downloads
 
Attached File  explorer.jpg   157.3KB   0 downloads
 
So I restarted PC and all was okay, but only 10 minutes and then PC froze. 
I shutted down PC and I start it after 1 hour and another suprise. I got blue screen. 
On the other start of my PC I got "userinit.exe" error, then black screen with cursor only, then again blue screen, then again infinite freeze. 
And today I got this problem. 

 

Attached File  20160802_123130.jpg   102.84KB   0 downloads

 

Down there in the corner is written that I have illegal copy of Windows 7, but I bought Win 7 last year. 
After few restarts I have still this screen and I can move with cursor only.
I didn't install or download something before these problems so it shouldn't be a virus. Just random time, random problem.
I have backup of everything and I think it's hard disk problem, but I am not sure. 
Please help!


BC AdBot (Login to Remove)

 


#2 mikey11

mikey11

  • Members
  • 1,484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:01:34 AM

Posted 02 August 2016 - 08:33 AM

tap F8 turn computer on, continue to tap F8 till you get a black screen with writing,

 

select "safe mode with networking"

 

if the computer boots up fine, do a system restore to a date previous to the problem,

 

if that doesn't work try selecting "last known good configuration" from the startup menu



#3 EricConnolly

EricConnolly
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:34 AM

Posted 03 August 2016 - 01:24 AM

mikey11

Thanks for advice. I tried safe mode with networking, but It shows me only black screen with cursor and nothing else. 
And last known good configuration shows my Win 7 normally. I think all it's OK and problem is solved, but then my PC froze. 
I think all these problems cause hardware. Is it possible? 



#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:34 PM

Posted 03 August 2016 - 07:10 AM

Start with these free hardware diagnostics:  http://www.carrona.org/hwdiag.html


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users