Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor sleeps much earlier than it is set to in Power Options


  • Please log in to reply
2 replies to this topic

#1 Sylveon Fetish

Sylveon Fetish

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:01 AM

Posted 01 August 2016 - 06:44 PM

I have my monitor to turn off after 45 minutes in Power Options, but it turns of Much quicker. My screensaver is set to display after 10 minutes, the monitor shuts off less than a minute later, before the entire screensaver plays once. There is nothing else anywhere I can find that would cause this to happen. Password Protect on Wake is not set to enable. so that is not it. I Googled the problem but only Windows 10 results showed up in Google. There was nothing regarding this problem and Windows XP. Even adding "Windows XP" in quotes did not seem to phase Google into forcing a "Windows XP' only results.

 

Any ideas on what the problem could be?



BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Moderator
  • 13,667 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:01 PM

Posted 01 August 2016 - 09:16 PM

Have you tried any process of elimination to narrow down the cause? Without a screensaver, does the monitor wait the full 45 min when the computer is inactive? Tried behavior with a different screensaver?

Top 5 things that never get done:

1.


#3 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,211 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:07:01 AM

Posted 05 August 2016 - 05:02 PM

Have you checked the monitor's own control menu to see if there is a 'sleep' setting set to 10 - 15 minutes ?  If there is, this would activate before the 'sleep' command from your computer.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users