Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck on 'preparing to configure Windows'


  • Please log in to reply
No replies to this topic

#1 mishtetine

mishtetine

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 01 August 2016 - 01:54 AM

Windows home premium dell Vostro

Welcome screen says " repairing to configure Windows do not turn off"
After a few hours, did a force reboot. Logon screen came up, logged on, back to 2-3 hours of message (above)

Have tried rebooting in Safe Mode, Safe Mode with Networking and Safe Mode with command Prompt
Results in the same screen message.

Tried using F8 then F11 during reboot, no help.

Started hitting random keys on reboot - in exasperation:

Somehow got chkdsk to run, same result

Somehow got system restore to run, same result (back to "preparing to configure..." Which will run for hours)

Last reboot noticed text in lower right hand corner saying something like 7601 this version of Windows is not genuine. Heck if it is not!!! I paid for this machine! Have never tampered with the system or registry.
It's been running for about three years -few problems. Using ZAfree AV and firewall. Installed all updates.

Please help.

I have no install disk. Dell sent it like this, without one.

When prompted to create a restore disk, I put it off, fearing it would mess everything up.

Coincidentally, this issue arrived on the last day of the "free Windows 10 upgrade" which I repeatedly declined. Wondering if it got messed up by somehow trying to install this?

I am the only person to ever touch this machine. I received it upon delivery and no one else has touched it - the Widows 7 home Premium is genuine and came preinstalled from Dell.

It has been over 12 hours now.

Please help - instructions to use Run - anything, access the registry (which I'm not savvy enough to do anyway) wiping help, because I can't do anything except log on - only to get this same screen. I did get into the Boot menu(?) upon a forced reboot menu? I'm not sure (I'm sorry! I didn't touch anything because I don't know enough and don't wanto make things worse!

Please please help! Thank you in advance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users