Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8.1 Automatic Repair Loop


  • Please log in to reply
1 reply to this topic

#1 cheneymax

cheneymax

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 31 July 2016 - 11:11 AM

Alright, I'm so frustrated right now so I'll try to not let this turn into a rant :D.

 

Yesterday I was trying to install Visual Studio so I can brush up on my C++. But, the installation failed :(. So, I tried to open Control Panel so that I could uninstall it and start over; but the search bar in the home menu wouldn't open up. The computer started to get bogged down and all of the program tiles on the home screen had these little X's at the bottom right. So, I decided to restart my computer to let it refresh.

 

But, the computer went through the "Repairing your PC" and then "Automatic Repair" and so on (I can't remember the exact phrases). Then, it gets to the "Choose an Option" page. Pressing "Continue" does the loop again. "Use a Device" is easier said than done. I don't have a disc drive. And, unfortunately to use a USB, apparently I would need a Windows Key, which I can't get because it was pre-installed. Pressing "Troubleshoot" brings me to the next page. 

 

Here is where it gets really frustrating! I figured I'll just "Refresh My PC", however, pressing that brings me to a page that says "You need to sign in as an administrator to continue, but there aren't any administrator accounts on the PC". I only have one account on this computer, which is mine. I always thought that it had Administrator Privileges but maybe not? 

 

So, I figured, maybe there is a way to activate Admin through Command Prompt, apparently there is. BUT, I get the same "No admin" message as above!?

 

So, now what?

 

I should mention that this "Infinite Repair Loop" has happened to me dozens of times in the past 2 years; from anything like a windows auto-update to installing or uninstalling a program. But, I've always been able to refresh.

 

I really appreciate any help!

 

-Max

 

Computer is:

Lenovo Y50-70

i7 Quad Core

16 Gigs of Ram

Nvidia GTX 860M

 



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,713 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:18 PM

Posted 04 August 2016 - 09:44 AM

There is a hidden admin. account created when Windows is installed.  Have you tried to create an admin. account?

 

Press the Windows key windowskey_zps092d5c75.png and the X key, in the menu that opens select Command Prompt.

 

When the command prompt is open copy and paste the command below, then press Enter.

 

sfc /scannow

 

When the scan is complete reopen the command prompt, copy and paste the command below, then press Enter.

 

findstr /c:"[SR]" %windir%\logs\cbs\cbs.log >"%userprofile%\Desktop\sfcdetails.txt"
 
This will place a new icon on the desktop titled sfcdetails.  Click/tap on this to open the log, copy and paste it in your topic.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users