Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp Start Up Problems


  • Please log in to reply
4 replies to this topic

#1 tickla71

tickla71

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 14 August 2006 - 12:16 PM

When I restart my computer I have my screensaver and nothing else. My desktop is not there. So I use control, alt, delete to get around, then I get all these messages when programs try to load that say there has been a problem, this needs to shut down. I was wondering if anybody has had the same problem. I ran spybot without any help. Thanks............

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:43 PM

Posted 14 August 2006 - 12:21 PM

What is the exact message you see?
ctrl/alt/del brings up the task manager

What programs are listed in the task manager?

#3 tickla71

tickla71
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 14 August 2006 - 12:22 PM

none, thats just it, its blank

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,848 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:07:43 PM

Posted 14 August 2006 - 02:25 PM

Can you get the exact wording of the messages and what programs they're associated with?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#5 Alyssum

Alyssum

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 15 August 2006 - 01:35 PM

Just wondering if you are running Ad-Aware along with a Router?


I had the same problem, but could not access the internet and rebooted and received the same problem.


If so the only thing you can do right now is Use system restore in Safe mode and not update Ad-Aware unitl they fix the probelm




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users