Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to install atheros L1 ethernet driver


  • Please log in to reply
4 replies to this topic

#1 occamsrazor_1

occamsrazor_1

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 30 July 2016 - 01:25 AM

Hi,

 

I have installed Windows vista on my desktop and I am unable to connect to internet. Post network diagnostics I got to know there is no ethernet driver available. I have ASUS M2A-MX motherboard and while installing atheros L1 gigabit ethernet driver  the error message is 

 

Installer cant find atheros L1 ethernet controller on your system

 

I am a computer novice. Please help me



BC AdBot (Login to Remove)

 


#2 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:04:55 PM

Posted 30 July 2016 - 01:57 AM

First thing to check is that you are downloading the right driver for your OS type; either 32-bit or 64-bit. To tell, go to the start menu and right click "Computer" and left click on "Properties" and look in the middle under "System Type". 



#3 occamsrazor_1

occamsrazor_1
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 30 July 2016 - 02:16 AM

It is a 32 bit computer system. Driver is also 32 bit



#4 Havachat

Havachat

  • Members
  • 1,136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:08:55 AM

Posted 30 July 2016 - 06:51 AM

Have you ever had it working previously ?

 

Try an earlier Version and see if it works....

Select 32 or 64.

https://www.asus.com/support/Download/1/24/19/1/BmaOnPewi1JgltOZ/22/


Edited by Havachat, 30 July 2016 - 06:59 AM.


#5 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:55 PM

Posted 30 July 2016 - 08:11 AM

I believe you need to install the chipset driver first as Ethernet depends on the chipset detecting it.

 

ATI Chipset Program Driver V8.421.0.0 for Windows Vista 32bit/64bit. File Size 142.21 MBytes  update 2008/01/25

 

http://dlcdnet.asus.com/pub/ASUS/misc/utils/ATI_Chipset_V842100_Vista.zip


Edited by JohnC_21, 30 July 2016 - 08:12 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users