Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I think I have a virus.


  • Please log in to reply
1 reply to this topic

#1 endoftheend

endoftheend

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:30 PM

Posted 29 July 2016 - 03:06 PM

Everytime I try to open something that requires admin permissions it either just says "Access is denied." or "Windows cannot access the specified device, path or file error."
When I drag something that needs admin privleges into another folder it pops up "You'll need to provide administrator permissions to move this folder.", but it still gets moved into the folder.
I have checked permissions and it says I have full control the files, but it doesn't work. I have windows 10.
 
Edit:
I ran anti malwarebytes, they don't detect anything, RKill doesn't detect anything neither does Advanced SystemCare
 
Edit:
I checked task manager now and theres something called System and compressed memory using 20% of my memory

Edit: Moved topic from Virus, Trojan, Spyware, and Malware Removal Logs to the more appropriate forum. ~ Animal

Attached Files



BC AdBot (Login to Remove)

 


#2 endoftheend

endoftheend
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:30 PM

Posted 29 July 2016 - 04:26 PM

is there any fix to this?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users