Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sysprep error


  • Please log in to reply
No replies to this topic

#1 pauloc68

pauloc68

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:12 AM

Posted 28 July 2016 - 11:48 AM

Hello everyone...

 

So, my problem is qith sysprep. When I start the command there´s the following error:

 

"SYSPRP Package Microsoft.Getstarted_3.11.1.0_x64__8wekyb3d8bbwe was installed for a user, but not provisioned for all users. This package will not function properly in the sysprep image."

 

After some research, I found that there are a lot of APPS installed under a user that doesn´t exist anymore. I´ve deleted that user and I didn´t know that those APPS where installed at that time, as you can see below:

 

"PackageFullName        : Microsoft.BingFinance_4.11.156.0_x86__8wekyb3d8bbwe
PackageUserInformation : {S-1-5-21-3417497949-1545027228-1425394209-1005 [S-1-5-21-3417497949-1545027228-1425394209-1005]:
                         Installed, S-1-5-21-514645724-4082439033-3331995289-1001 [apoio]: Installed}

PackageFullName        : Microsoft.BingNews_4.11.156.0_x86__8wekyb3d8bbwe
PackageUserInformation : {S-1-5-21-3417497949-1545027228-1425394209-1005 [S-1-5-21-3417497949-1545027228-1425394209-1005]:
                         Installed, S-1-5-21-514645724-4082439033-3331995289-1001 [apoio]: Installed}

..."

 

The SID of the user removed is the one that ends in 1005.

 

I tried the powershell comands to remove the package, but it didn´t work.

I removed manualy the packages from "C:\ProgramData\Microsoft\Windows\AppRepository", but the error persists when I run sysprep.

 

I think the problem lies in some database of APPS packages. If somehow that database could be corrected or deleted, I think that should be enough to solve the problem.

 

Can anyone give me a solution ?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users