Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen shows "Windows Product Key"


  • This topic is locked This topic is locked
1 reply to this topic

#1 elvisem

elvisem

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:15 PM

Posted 27 July 2016 - 04:13 PM

Hi, my daughter's Surface Pro 4 has the "Windows Product Key" screen. I went through the self guided steps that included a batch file to run, clean-hkcushel, after that I scanned with Malwarebytes and fixed all problems found. Rebooted the computer and desktop loaded fine for the first few seconds, then there was a pop up from the UAC to allow a file called prsetup.exe to run, I chose No and then the  "Windows Product Key" came back. At this point I was able to access the Task Manager to End Task of a file called fatalerror, this got rid of the  "Windows Product Key" screen and gave me back my desktop. After a few tries at rebooting nothing changed, ran the Malwarebytes scan a few times with 0 problems found. Downloaded HitmanPro, scanned and found no major problems.

 

At this point I found out that the prsetup file that keeps trying to run was located in a temp file, deleted it and now I don't get the popup anymore but the  "Windows Product Key"screen comes up anyway, this time I can not see the Task Manager anymore. Booted to Safe Mode and copied RKill and ran it before scanning with Mawarebytes and then HitmanPro and then AdwCleaner, all show 0 problems.

 

I then decided to try and run a Kapersky Rescue from a bootable USB. No matter what try I can not boot from USB. Disabled Boot Secure, Boot Cofiguration changed, tried more than one USB drive.

 

Please help, Only access I have is Safe Mode but my wireless adapter disappears.

 

 

 

Elvis


Edited by elvisem, 27 July 2016 - 06:03 PM.


BC AdBot (Login to Remove)

 


#2 elvisem

elvisem
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:15 PM

Posted 27 July 2016 - 08:15 PM

Never mind on this topic. Fixed it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users