Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen shows "Windows Product Key"


  • Please log in to reply
2 replies to this topic

#1 elvisem

elvisem

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 27 July 2016 - 03:11 PM

Hi, my daughter's Surface Pro 4 has the "Windows Product Key" screen. I went through the self guided steps that included a batch file to run, clean-hkcushel, after that I scanned with Malwarebytes and fixed all problems found. Rebooted the computer and desktop loaded fine for the first few seconds, then there was a pop up from the UAC to allow a file called prsetup.exe to run, I chose No and then the  "Windows Product Key" came back. At this point I was able to access the Task Manager to End Task of a file called fatalerror, this got rid of the  "Windows Product Key" screen and gave me back my desktop. After a few tries at rebooting nothing changed, ran the Malwarebytes scan a few times with 0 problems found. Downloaded HitmanPro, scanned and found no major problems.

 

At this point I found out that the prsetup file that keeps trying to run was located in a temp file, deleted it and now I don't get the popup anymore but the  "Windows Product Key"screen comes up anyway, this time I can not see the Task Manager anymore. Booted to Safe Mode and copied RKill and ran it before scanning with Mawarebytes and then HitmanPro and then AdwCleaner, all show 0 problems.

 

I then decided to try and run a Kapersky Rescue from a bootable USB. No matter what try I can not boot from USB. Disabled Boot Secure, Boot Cofiguration changed, tried more than one USB drive.

 

Please help, Only access I have is Safe Mode but my wireless adapter disappears.

 

Elvis

 



BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • BC Advisor
  • 12,885 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:03:23 AM

Posted 27 July 2016 - 04:01 PM

Welcome to BC...

 

I think it best for you to start a new topic in the Malware Removal Forum.

 

Please follow the instructions in the Malware Removal and Log Section Preparation Guide starting at Step 6.

  • If you cannot complete a step, then skip it and continue with the next.
  • In Step 6 there are instructions for downloading and running FRST which will create two logs.

When you have done that, post your logs in the Virus, Trojan, Spyware, and Malware Removal Logs forum, NOT here, for assistance by the Malware Response Team.

Start a new topic, give it a relevant title and post your log(s) along with a brief description of your problem, a summary of any anti-malware tools you have used and a summary of any steps that you have performed on your own. If you cannot produce any of the required logs...start the new topic anyway. Explain that you followed the Prep. Guide, were unable to create the logs, and describe what happened when you tried to create them. A member of the Malware Removal Team will walk you through, step by step, on how to clean your computer.

After doing this, please reply back in this thread with a link to the new topic so we can close this one.

 

DO NOT bump your new topic. Wait for a response from one of the Team Members.


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#3 elvisem

elvisem
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 27 July 2016 - 04:16 PM

Topic moved

 

http://www.bleepingcomputer.com/forums/t/621305/screen-shows-windows-product-key/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users