Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Windows 8.1 100% Disk Usage at startup.

  • Please log in to reply
1 reply to this topic

#1 z45


  • Members
  • 1 posts
  • Local time:09:02 PM

Posted 27 July 2016 - 01:28 PM

I've been having extremely slow startup times with windows lately. From windows logo to welcome screen about a minute then another 4 minutes my HDD is sitting at 100% usage. This really slows things down to a crawl. Only then it gradually goes back down to 0%...


System specs:



1TB WD Blue 7200RPM



Things I have tried to far

- disabling superfetch and windows search services

- malwarebytes scan

- boot-time scan with avast

- change page file size

- disabling all non windows services (issue still persists)

- disable programs in task manager for startup

- sfc /scannow 


I tried a few other things but can't really think of them because of how frustrated I am. The system is very responsive in safe mode. Any advice would be highly appreciated, I'm at the point of pulling my hair out. 




BC AdBot (Login to Remove)


#2 pcblues


  • Members
  • 112 posts
  • Gender:Female
  • Local time:11:02 AM

Posted 31 July 2016 - 11:29 PM

Hi z45 ,


Looks very quiet here .. no response to your post.. I had the same frustrating issue recently.. 

After much searching /adjusting/disabling stuff I've uninstalled Avast and refreshed Firefox , I think some of the add ons

needed updating etc.. Since then.. ( touch wood )  no problems with startup

In your case Chrome using a lot of memory , I'd be taking a closer look at it & changing settings to manual startup for Chrome might help.

Good luck !

pcblues :)

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users