Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win7 won't install updates/upgrade to 10 -- also cannot shutdown/restart


  • Please log in to reply
1 reply to this topic

#1 Vetos

Vetos

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 27 July 2016 - 10:19 AM

I've been having this issue for months now. Against better judgement, I've been forcing my system to shut down by holding the power button while ignoring the problem. I'd like to update to Windows 10, however, and fixing this would be healthier for my machine as well.

 

My problem exists in 2 steps.

1) Usually when I try to shut down/restart my computer, programs and services will terminate, but the system will hang at the desktop, showing nothing but the background, and stay there indefinitely. I've attempted to shut down at the end of the night, go to bed, then when I wake up the computer is still hung up on the desktop.

 

2) If I manage to get past this, the Windows Update screen appears with the message "Updating (1 out of 11)" and stays. I've had the same issue here where I leave it alone for hours and come back to find that it hasn't progressed at all.

 

I ran a hotfix (https://support.microsoft.com/en-us/kb/977307) but I am unsure if it worked because I still got stuck at the Windows Update screen.

 

I also ran the Windows Update troubleshooter, as per these instructions (https://support.microsoft.com/en-us/kb/2509997) but after "checking registry", it seemed to be stuck on "resolving issues" for about a half hour before I cancelled it.

 

I'm really not sure how I can fix this if every step seems to result in getting stuck. I intend to try the other methods listed in the second article later tonight when I have the time. Apologies if I left out any important info, I'm writing this in a rush before work. 


Edited by Vetos, 27 July 2016 - 10:21 AM.


BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:11 AM

Posted 27 July 2016 - 06:39 PM

Thanks to usasma......

 

Read this post please.....

OK, it's getting to be crucial that you complete the upgrade soon.

On 29 July the free offer will expire and you'll have to pay for it.

 

http://www.bleepingcomputer.com/forums/t/621078/very-slow-windows-10-installjust-hanging/#entry4049981


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users