Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2013 auto delete all mails


  • Please log in to reply
3 replies to this topic

#1 lovebytes

lovebytes

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 26 July 2016 - 09:27 PM

I have a user who has 2 PC, one running outlook 2003 which was receiving mails with no problem from our exchange server and the other one on outlook 2013 from the same exchange server and the same user acoount that has a problem lately. the outlook 2013 will auto delete all the mails coming in even after I remove and set a new profile for exchange. I am thinking of re-installation as a last resort which might not work too but before that I would like to know if anyone of you had this issue and had solved the issue. There are no rules set the last I checked for auto archive. Any help would be appreciated very much.

 

 



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:05 AM

Posted 31 July 2016 - 12:37 PM

If the emails aren't being deleted from the Exchange server, and both computers and pulling mail from the same mailbox, then the problem is the Outlook 2013 client. Try to repair it from Control Panel>Programs and Features. If that doesn't work, uninstall it and reinstall it.

 

What version of Exchange is being used? Any reason why the user is still using Outlook 2003? Do they log into both PCs/Outlook clients at the same time?



#3 lovebytes

lovebytes
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 01 August 2016 - 08:51 PM

Yes she uses both at the same time. the 2003 is on an old XP client. I have tried repairing it and its still the same, the mail is still in our exchange server 2010 but everytime i remove and add the profile back to the 2013, it will slowly remove the mails till all is gone.


Edited by lovebytes, 01 August 2016 - 08:53 PM.


#4 sflatechguy

sflatechguy

  • BC Advisor
  • 2,200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:05 AM

Posted 07 August 2016 - 10:30 AM

Have her log off the XP machine, then try adding back the mailbox profile in 2013 and see if it removes all the emails again.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users