Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Active X Control?


  • Please log in to reply
1 reply to this topic

#1 Chefdon

Chefdon

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 13 August 2006 - 10:32 PM

whenever I click onto a page that has quicktime audio or video I get a window popping up with a message saying Click to run active X control on this webpage.

Sometimes it will play but most times not. and it will even cause my browser (IE) to close.

what is my solution?

BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:08:07 PM

Posted 14 August 2006 - 01:29 PM

Hey there and welcome to Bleeping Computer.

Start Internet Explorer.
From the Internet Explorer Tools menu, choose Internet Options.
Click the Security tab, and then click the Internet icon.
Click the Custom Level button and verify the settings as follows:

- Under Download signed ActiveX controls, select Enable.
- Under Download unsigned ActiveX controls, select Prompt.
- Under Initialize and script ActiveX controls not marked as safe, select Prompt.
- Under Run ActiveX controls and plug-ins, select Enable.
- Under Script ActiveX controls marked safe for scripting, select Enable.
- Select Medium (or a lower setting) from the Reset to drop-down list, click Reset, and then click Yes.

Reboot and see if the problem is resolved.

You might like to turn off the Smooth Scrolling feature, this is know to fix the problem.
Follow the steps for your version of Internet Explorer.

1. On the Tools menu, click Internet Options.
2. On the Advanced tab, clear the Use Smooth Scrolling check box.
3. Click OK, and then quit Internet Explorer.

Also, Verify that activex is turned on:
1. Start Internet Explorer.
2. On the Tools menu, click Internet Options.
3. In the Internet Options dialog box, click Security.
4. Click Default Level.
5. Click OK.

You can read more here:
http://support.microsoft.com/?kbid=308260

David

Edited by D-Trojanator, 14 August 2006 - 01:29 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users