Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Office Networking - Issue with 52-port Switch


  • Please log in to reply
3 replies to this topic

#1 Ryjax

Ryjax

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 26 July 2016 - 01:14 AM

Hi, I have a fairly simple setup at the office, but I am having a problem, I believe with my 52-Port switch. I'm awake here at the office hoping to get this ironed out so my employees are good to go tomorrow morning. Let me illustrate the network diagram, then I'll further explain the problem.

 

ISP-->ComcastModem--->Netgear Nighthawk R7300----> Switch (TEG-2248WS) ----> 40 Office Computers

 

The Nighthawk is 192.168.1.1

The 52-Switch  is 192.168.0.1

 

My problem is that some computers are automatically obtaining an IP address in 192.168.0.x; These have no internet connection.  The computer I did the Nighthawk setup on is automatically obtaining a 192.168.1.x IP address and has internet connectivity.  Why is this happening and can anyone help me fix it?

 

On the 168.1.X computer, I can login to the Nighthawk and configure it.

On the 168.0.X computers, I can login to the TEG-2248WS, but I don't know how to configure it.

 

A temporary workaround for me is to go through the office and manually assign IP addresses to each computer.  If I assign them 168.1.X, internet connectivity is active, but then I can no longer log into the switch at 192.168.0.1. Every new device that connects, still obtains a 168.0.x IP.

 

This is probably an obvious/dumb situation, but I have never used a switch like this.

 

Thanks!


Edited by Ryjax, 26 July 2016 - 01:19 AM.


BC AdBot (Login to Remove)

 


#2 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:12:13 AM

Posted 26 July 2016 - 01:51 AM

You have two DHCP servers,  one in the router and one in the switch. Try setting the IP settings to static? That may not work however based on the rest of the switch is configured. By the way you describe you are using it, it appears you need a non-managed switch. What was the reason you went with a managed switch?



#3 Ryjax

Ryjax
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 26 July 2016 - 03:45 AM

I didn't buy this switch, it was left in the office from the previous company.  I simply reset it to factory settings and plugged in the cables. I figured there would be a way to turn of the DHCP server in the switch, but I haven't found a way.

 

Edit: Yes, Static is currently selected, from that screenshot.


Edited by Ryjax, 26 July 2016 - 03:59 AM.


#4 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:12:13 AM

Posted 26 July 2016 - 09:27 AM

Have you ever set up a managed switch before? It's different then a router. Do you understand about VLAN and subnetting? If not, I suggest buying a unmanaged switch and using that. 

 

"but I haven't found a way."

But I just showed you. See link in previous post to emulator.


Edited by Trikein, 26 July 2016 - 09:27 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users