Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows could not automatically detect this network's proxy settings


  • Please log in to reply
No replies to this topic

#1 laws16

laws16

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:43 AM

Posted 25 July 2016 - 01:35 PM

I just recently got a clean install of windows 7 and a few days later my internet stops working. It stopped working in the middle of the night so I just didn't think much of it and went to sleep. I thought it fixed itself when I went on in the morning as the internet worked perfectly fine. Then the day after my internet starts working really slowly getting an average of 250 ping when I try pinging google through my cmd. I opened the troubleshooter and it came up with "Windows could not automatically detect this network's proxy settings". I've searched all over the internet and the only two solutions I could really find were to turn off my proxy settings through the lan settings and to check for viruses. I used mrt to scan for viruses and it came up with nothing. I checked my lan settings and I wasn't on a proxy. The only other solution I found was going through my regedit to the directory Computer\HKEY_CURRENT_USER\Software\Microsoft\CurrentVersion\Internet Settings and deleting the files ProxyEnable and ProxyServer. I deleted ProxyEnable but I couldn't find a ProxyServer in the folder. The issue happens at random times. Sometimes I have an average ping of 38 ping and other times it can be up to 400. But in both scenarios the error persists.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users