Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Eye-Fi "Web to PC" applcation will not install


  • Please log in to reply
No replies to this topic

#1 Leithal

Leithal

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 24 July 2016 - 09:18 PM

Hello,

 

I use Eye-Fi to transfer images.  I can get the images from my Camera to my Android, and from there they upload to the Eye-Fi site with no issues.  However the application that downloads JPG, RAW and MOV from the Site to my PC will not install.

 

When I attempt to install it begins and then ends with a "error"... Below in bold. It's a window that pops up, the text below is in the box and you can scroll up and down, but you can only hit "OK", and then the install just ends.

 

This seems to be related to the Windows C++ Redistributable package, but I have installed other applications before and after this with no issues.

 

I'm running Windows 10 64 bit with all the latest patches.

 

I've contacted Eye-Fi support and have worked with them for (not kidding) the last several months (dialog at bottom).  They have:

  1. Had me Clear all registry entries and folders
  2. Run the "MicrosoftProgram_Install_and_Uninstall.meta.diagcab" application to resolve install issues.
  3. Download special versions they built currently 3.4.29.0 of Mobi_Setup.

In talking with them they have seen this before, and other than "getting lucky" with some of the steps above have not found any reproducible way to resolve this issue.  They have given up on the issue.

 

I can see notifications in the Event logs, but nothing that screams error - just completion messages with end code 0 - nothing to point me in any direction.

 

Any ideas would be appreciated.

 

Thanks,

Leith

 

 

 

 

Windows ® Installer. V 5.0.10586.0 
 
msiexec /Option <Required Parameter> [Optional Parameter]
 
Install Options
</package | /i> <Product.msi>
Installs or configures a product
/a <Product.msi>
Administrative install - Installs a product on the network
/j<u|m> <Product.msi> [/t <Transform List>] [/g <Language ID>]
Advertises a product - m to all users, u to current user
</uninstall | /x> <Product.msi | ProductCode>
Uninstalls the product
Display Options
/quiet
Quiet mode, no user interaction
/passive
Unattended mode - progress bar only
/q[n|b|r|f]
Sets user interface level
n - No UI
b - Basic UI
r - Reduced UI
f - Full UI (default)
/help
Help information
Restart Options
/norestart
Do not restart after the installation is complete
/promptrestart
Prompts the user for restart if necessary
/forcerestart
Always restart the computer after installation
Logging Options
/l[i|w|e|a|r|u|c|m|o|p|v|x|+|!|*] <LogFile>
i - Status messages
w - Nonfatal warnings
e - All error messages
a - Start up of actions
r - Action-specific records
u - User requests
c - Initial UI parameters
m - Out-of-memory or fatal exit information
o - Out-of-disk-space messages
p - Terminal properties
v - Verbose output
x - Extra debugging information
+ - Append to existing log file
! - Flush each line to the log
* - Log all information, except for v and x options
/log <LogFile>
Equivalent of /l* <LogFile>
Update Options
/update <Update1.msp>[;Update2.msp]
Applies update(s)
/uninstall <PatchCodeGuid>[;Update2.msp] /package <Product.msi | ProductCode>
Remove update(s) for a product
Repair Options
/f[p|e|c|m|s|o|d|a|u|v] <Product.msi | ProductCode>
Repairs a product
p - only if file is missing
o - if file is missing or an older version is installed (default)
e - if file is missing or an equal or older version is installed
d - if file is missing or a different version is installed
c - if file is missing or checksum does not match the calculated value
a - forces all files to be reinstalled
u - all required user-specific registry entries (default)
m - all required computer-specific registry entries (default)
s - all existing shortcuts (default)
v - runs from source and recaches local package
Setting Public Properties
[PROPERTY=PropertyValue]
 
Consult the Windows ® Installer SDK for additional documentation on the
command line syntax.
 
Copyright © Microsoft Corporation. All rights reserved.
Portions of this software are based in part on the work of the Independent JPEG Group.
 
 
 
--------------------------------------------------------------------------------------------------------------
 
##- Please type your reply above this line -##

Hello Lcass1,

This is an e-mail to remind you that your request is pending and awaits your feedback.

If you are still experiencing problems or have further questions, please reply so that we may continue to assist you.

Kind regards,
Eyefi Customer Care

-------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

Customer Care

Jul 21, 16:13 PDT

Leith,

We have some developer tools available, you can see here: https://mobihelp.eyefi.com/hc/en-us/articles/204005710-Eyefi-Cloud-Developer-Program-Overview

I'm not totally sure if that can help with what you're looking for as it only works with the Eyefi Cloud, but I could probably get you credited time if it would be a workaround for you.

Just let us know.
Best regards,
Ryan
Eyefi Customer Care

 

 

Lcass1

Jul 12, 08:50 PDT

quick thought, since the native tool will not work is there an API or other protocol that I can use to download/Sync?

Thanks,
Leith

------ Original Message ------
Received: 06:03 PM PDT, 07/10/2016

 

Customer Care

Jul 7, 17:22 PDT

Leith,

Unfortunately we're stumped, too - we've run across a few of these and besides getting lucky a few times with Microsoft repair, we've never found a steady solution. At this point all we can advise is to use on a different computer, there isn't more troubleshooting we can try on your current machine.

We do apologize for that inconvenience, we wish there was more in our toolbox to try and figure out why this was a problem.
Best regards,
Eyefi Customer Care

 

 

Lcass1

Jul 2, 16:26 PDT

I used a few programs and I killed the installed C++. It still will not install - it comes up with the same dialog box as always. Strange thing is that I installed the Affinity for Windows Beta and the first thing it did was install C++ redistributeable and went on to install successfully. This is the third program that seems to use the C++ product that has installed successfully. I'm stumped.

------ Original Message ------
Received: 02:03 PM PDT, 06/22/2016

 

Lcass1

Jun 25, 21:50 PDT

I did review the email. And I've ran the program, I've tried to update the install/uninstall with the program for the C installs... Apparently every time I've tried installing this it's put a new version of the C program. This isn't working and I'm not sure how I can get it to...

------ Original Message ------
Received: 02:03 PM PDT, 06/22/2016

 

George

Jun 15, 13:53 PDT

Hi Leith,

I may have found what is a new fix. Are you able to run this program on your computer: https://support.microsoft.com/en-us/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed?

Let me know if it gives the same problems as the others.

Kind regards,
Eyefi Customer Care

 

 

Lcass1

Jun 12, 07:52 PDT

George,

I tried the install as mentioned below. And recorded the install as an MP4 - attached.

I don't know if this got through last time, or if your reply was blocked in some way.

Thanks,
Leith

------ Original Message ------
Received: 12:44 PM PDT, 06/02/2016

Attachment(s)
My Movie.mp4

 

Lcass1

Jun 4, 06:57 PDT

Killed everything. I'm still getting this.... I recorded the process to add some clarity.

------ Original Message ------
Received: 12:44 PM PDT, 06/02/2016

Attachment(s)
My Movie.mp4

 

Lcass1

Jun 4, 06:55 PDT

------ Original Message ------
Received: 12:44 PM PDT, 06/02/2016

 

George

Jun 2, 12:43 PDT

Hello Leith,

Try the clean uninstall again. Delete any files that are there.

Try installing from here: https://download.eyefi.com/mobidesktop/Eyefi_Mobi_Setup.exe. Save it to your desktop.

When you're prompted for the .MSI file (if you are) point it to this file location.

Kind regards,
Eyefi Customer Care

 

 

Lcass1

Jun 1, 19:16 PDT

I attached an image of the Regedit - the key location was at the bottom. None of the subkeys contained any reference to Eye-fi. In each of the keys there was entries that identified the software. None were Eye-Fi.

------ Original Message ------
Received: 10:45 AM PDT, 06/01/2016

 

George

Jun 1, 10:45 PDT

Hello Leith,

Did you do the registry edit?

Kind regards,
Eyefi Customer Care

 

 

Lcass1

May 31, 19:17 PDT

George,

I checked all of the keys under HCR\Installer\Products - screen shot attached. None of the keys contain any reference to Eyefi.

%appdata%\Roaming - no Eyefi folders.
%appdata%\local - no Eyefi folders.
%appdata%\Roaming - no Titanium Folder

I don't ahve any Windeows.Old structures - this was a completely new install from DVD about two weeks ago.

I tried to install from the location you specified. I still get an erro, also attachec.

------ Original Message ------
Received: 03:05 PM PDT, 05/31/2016

Attachment(s)
Eyefi registry.PNG
Eyefi Err - 160531.PNG

 

George

May 31, 15:04 PDT

HI Leith,

Somewhere along the line you must have removed the setup.msi involved with the setup file for Eyefi Mobi Cloud. I'm not sure why Microsoft has gotten rid of this tool for their operating system but you'll need to clear the registry

Let's try this. It will be at your own risk based on the problem.

Press the Windows + R keys to open the Run dialog, type regedit , and click/tap on OK to open Registry

in the Registry, find "Installer>Products>BE7BB01.... (on my system it's the only file within Products).

Let me know if you cannot get this far. If you can, you should see Eyefi Mobi Desktop Transfer listed.

Delete this file. Then do a clean install:

Delete these folders first:

  • C:\Users\username_here\AppData?\Roaming\Eye-Fi
  • C:\Users\username_here\AppData?\Local\Eye-Fi
  • C:\Users\username_here\AppData?\Roaming\Titanium\appdata\fi.eye.center
    Delete these files as well:

  • C:\Windows.old\Users\username_here\AppData?\Roaming\Eye-Fi

  • C:\Windows.old\Users\username_here\AppData?\Local\Eye-Fi

  • C:\Windows.old\Users\username_here\AppData?\Roaming\Titanium\appdata\fi.eye.center
    Once these have all been deleted, you shouldn't have the program on your system any longer.

Try re-installing from here:

http://www.eyefi.com/go/download/mdtu_win

Let me know if this changes anything.

Kind regards,
Eyefi Customer Care

 

 

Lcass1

May 30, 11:54 PDT

I get the error that its not supported with my OS. I've attached part of the page.

------ Original Message ------
Received: 11:16 AM PDT, 05/30/2016

Attachment(s)
Eye-Fi Err.PNG

 

George

May 30, 11:15 PDT

Hello,

I was able to access that from my Windows 10 computer and it is a different link.

When you click the link what do you get?

Kind regards,
Eyefi Customer Care

 

 

Lcass1

May 28, 07:14 PDT

George,

I think that is the same link from below - it is not supported under Windows 10.

------ Original Message ------
Received: 06:15 AM PDT, 05/27/2016

 

George

May 27, 06:14 PDT

Hello Leith,

Here you go: https://support.microsoft.com/en-us/mats/program_install_and_uninstall/en-us

Give that a try.

Kind regards,
Eyefi Customer Care

 

 

Lcass1

May 26, 19:18 PDT

I can't find anything like the fix for Windows 10. I've been looking for several nights but I'm not getting any information that helps.

------ Original Message ------
Received: 02:02 PM PDT, 05/26/2016

 

George

May 23, 13:28 PDT

Hi Leith,

Can you search for the Microsoft MSI fixer and try running it for your OS?

Kind regards,
Eyefi Customer Care

 

 

Lcass1

May 20, 20:18 PDT

I went to the link below. It's telling me that it's not compatible with my operating system - Windows 10.

As a test I reinstalled PortraitPro 15. it installed without issues.

------ Original Message ------
Received: 10:02 AM PDT, 05/19/2016

 

George

May 19, 10:02 PDT

Hello,

IF you run the MSI fixer from windows, and then try to re-install, are you able to have success?

https://support.microsoft.com/en-us/mats/program_install_and_uninstall
Let me know if that helps here.

Kind Regards,
Eyefi Customer Care

 

 

Lcass1

May 18, 19:34 PDT

Sorry I should have been more specific. I had upgraded, but wiped and installed Win10 from a burned ISO onto a newly created Raid config. It's a clean install.

I don't have any of the folders you mention. No Eye-Fi under the Appdata structure. I did a search of my entire C drive for the word "EYE" - it's attached as a PNG.

The text from the pop-up is below - I don't know if the entire text might help in some way.

Windows ® Installer. V 5.0.10586.0

msiexec /Option <Required Parameter> [Optional Parameter]

Install Options
</package | /i> <Product.msi>
Installs or configures a product
/a <Product.msi>
Administrative install - Installs a product on the network
/j<u|m> <Product.msi> [/t <Transform List>] [/g <Language ID>]
Advertises a product - m to all users, u to current user
</uninstall | /x> <Product.msi | ProductCode>
Uninstalls the product
Display Options
/quiet
Quiet mode, no user interaction
/passive
Unattended mode - progress bar only
/q[n|b|r|f]
Sets user interface level
n - No UI
b - Basic UI
r - Reduced UI
f - Full UI (default)
/help
Help information
Restart Options
/norestart
Do not restart after the installation is complete
/promptrestart
Prompts the user for restart if necessary
/forcerestart
Always restart the computer after installation
Logging Options
/l[i|w|e|a|r|u|c|m|o|p|v|x|+|!|*] <LogFile>
i - Status messages
w - Nonfatal warnings
e - All error messages
a - Start up of actions
r - Action-specific records
u - User requests
c - Initial UI parameters
m - Out-of-memory or fatal exit information
o - Out-of-disk-space messages
p - Terminal properties

------ Original Message ------
Received: 06:40 AM PDT, 05/18/2016

Attachment(s)
Eyefi Search.png

 

Lynn

May 18, 06:39 PDT

Hello,

Thank you for contacting Eyefi Customer Care. If you upgraded to Windows 10 at any point on this system, can you follow the instructions below to try and fix the issue you are seeing?

Make sure the Eyefi Mobi Desktop Program is closed on your computer from the Task Manager (Force close if necessary).

Delete these folders first:

  • C:\Users\username_here\AppData?\Roaming\Eye-Fi
  • C:\Users\username_here\AppData?\Local\Eye-Fi
  • C:\Users\username_here\AppData?\Roaming\Titanium\appdata\fi.eye.center
    Delete these files as well:

  • C:\Windows.old\Users\username_here\AppData?\Roaming\Eye-Fi

  • C:\Windows.old\Users\username_here\AppData?\Local\Eye-Fi

  • C:\Windows.old\Users\username_here\AppData?\Roaming\Titanium\appdata\fi.eye.center
    Once these have all been deleted, you shouldn't have the program on your system any longer.

Try re-installing from here:

http://www.eyefi.com/go/download/mdtu_win

Let us know if you cannot find any of the folders above, or if the issue is resolved after trying this.

Kind regards,
Eyefi Customer Care

 

 

Lcass1

May 17, 20:11 PDT

Hello,

I recently wiped my system and am reinstalling EyeFi Mobi Desktop. I've killed Windows defender etc. But every time I install I get a dialog box (attached) and the install doesn't finish. I'm quite sure where to go with this.

Attachment(s)
Eyefi.PNG

 
 


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users