Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer only shows black screen after attempted name change


  • Please log in to reply
3 replies to this topic

#1 avartan

avartan

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 24 July 2016 - 02:54 PM

This is my first time posting here, although I have gotten help from this site before so I apologize for any faux pas I might be a part of.

I decided to change the name of my computer from the default to a custom name. I had the computer restart, but since it was taking an exceptionally long time, and I had trouble closing the Windows 10 Setting interface from which I changed the name of the computer, I held the power button down to shut it off. Looking back, this was probably not the best idea.

Once the power button is pushed to startup, the computer turns on and displays the Dell logo, then stays black, but on. I have tried accessing startup options by pressing F12 to no avail and disconnecting the SSD in order to force it to give me the option to boot from my Windows 10 installation DVD. This did nothing. I have my files backed up, so a clean install is not out of the question, but I have no ability to access the interface to do such a thing.

Specs:
Dell XPS 8300
Intel i7-2655(I'm pretty sure, or something around that number)@ 3.4 Ghz
AMD Radeon R9 390 X Saphire Nitro
The OS is on an SSD and my data files on a hard drive

BC AdBot (Login to Remove)

 


#2 avartan

avartan
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 24 July 2016 - 03:11 PM

Actually, the CPU is an Intel i7-2600K @3.4 GHz

#3 avartan

avartan
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 24 July 2016 - 03:34 PM

I was able to resolve the problem

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:22 AM

Posted 26 July 2016 - 11:44 AM

Sorry for not replying sooner, work has kept me very busy.

What did you do to resolve it?  This'll help others who come looking for help with this problem.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users