Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Built new computer, but my microphones sound is coming out too low?


  • Please log in to reply
5 replies to this topic

#1 Nobodylikesviruses

Nobodylikesviruses

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:31 AM

Posted 24 July 2016 - 12:46 PM

Hi,

 

So my friend just helped me build my new computer and everything is running smoothly, except one thing. My microphone's sound is coming in too low. In my previous build this never happened to me so im 100% sure that its not my headset. (Plus i tried a USB headset and another audio jack headset). Both the microphone sound was way too low upon input. Ive maxed out my microphone sound settings at the moment and i basically have to speak up for anyone to hear me at a medium audible voice. Ive tried this on both Skype and Discord so its not limited to one program either. I hear everything clearly as well so its solely a microphone issue. Ive also tried both front and back audio jacks.

 

My motherboard is the Maximus VIII Hero and I have the latest driver from the website. Realtek Audio Driver V6.0.1.7786 for Windows 7 32bit & 64bit / 8.1 64bit / 10 64bit.(WHQL) from https://www.asus.com/Motherboards/MAXIMUS-VIII-HERO/HelpDesk_Download/

 

My current headset is the Logitech G230.

 

I couldnt find the RoG sound settings either if there is one? so that might be the problem but i dont know.

 

Thanks for any help!,

Riche92


Edited by Nobodylikesviruses, 24 July 2016 - 12:47 PM.


BC AdBot (Login to Remove)

 


#2 Nobodylikesviruses

Nobodylikesviruses
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:31 AM

Posted 24 July 2016 - 01:06 PM

I am using windows 10 educational if that makes a difference

#3 Viper_Security

Viper_Security

  • Members
  • 826 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1
  • Local time:07:31 AM

Posted 24 July 2016 - 01:32 PM

Have you changed your microphone level AND turn down any boosts?

 

eg, right click the speakers in your tray (bottom right) recording devices,

tap on your mic with your finger and see which one moves,

then right click that one and go to Properties

set level too 100 and anything lower +10db for boost and see if that helps any

 

if not and if your audio devices just say HD Audio device in device manager.

 

install this driver on that webpage you have linked.

Realtek Audio Driver V6.0.1.7629(SonicSuite V2.2.1401.0) for Windows 7 32bit & 64bit / 8.1 64bit / 10 64bit.

 

 

also, don't take this the wrong way but make sure the mic is not muted by a switch in the cord (if applicable)

 

 

the other thing would be to change it 4800Hz, in the advanced properties.

 

it's most likely because of the noise cancellation causing your voice to be so low.


Edited by Viper_Security, 24 July 2016 - 01:38 PM.

    IT Auditor & Security Professional

hQBT2G3.png


#4 Nobodylikesviruses

Nobodylikesviruses
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:31 AM

Posted 24 July 2016 - 03:00 PM

Hi Viper,

 

I cant seem to find where noise cancellation would be, everything on your list i tried and im still low.

 

Thanks



#5 Viper_Security

Viper_Security

  • Members
  • 826 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1
  • Local time:07:31 AM

Posted 24 July 2016 - 03:24 PM

is your headset set as default?

if so that's all i can think of and will do some research.


    IT Auditor & Security Professional

hQBT2G3.png


#6 Nobodylikesviruses

Nobodylikesviruses
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:31 AM

Posted 24 July 2016 - 03:36 PM

yep its set as default.

 

I totally understand, ive been looking all over and have not found a solid resolution. :/


Edited by Nobodylikesviruses, 24 July 2016 - 03:39 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users