Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Revised Passwords ALWAYS rejected by website


  • Please log in to reply
3 replies to this topic

#1 Nazbuster

Nazbuster

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:46 PM

Posted 23 July 2016 - 12:14 PM

I have a strange problem I'm trying to resolve for a friend.  He has an account at MontagueCompany.com where his login ID is his email address.   We have both tried many times to get a login accepted but cannot log in.  We get a message "invalid user ID or password".   We have cleared cache, removed cookies, deleted saved passwords, rebooted, etc.   I've tried this both on his PC using Firefox AND Edge (the new IE). 

 

Even though the website feedback after a password change says "successful", none of the new passwords work either on his PC or mine.

 

Montague claims they can log in just fine.  The website is accessible, responsive, etc., just doesn't accept the password.

 

Is there anything else to check?  



BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:12:46 AM

Posted 23 July 2016 - 02:42 PM

Reset internet explorer setting to default settings and use Internet Explorer to login to website.


Posted Image


#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:46 PM

Posted 26 July 2016 - 06:46 AM

As it's not a browser issue on his PC (as you've tried different browsers), then it has to be further down the networking "layers" ( https://en.wikipedia.org/wiki/OSI_model )

In short, it may be Windows settings, it may be hardware in the system, it may be the cables/wireless connection to the router, it may be from the router to the modem, etc, etc, etc.

As Montague claims that it's accessible, it's gotta be somewhere between you and the internet.

 

So, my suggestion is to try logging in from another computer.

If that's successful, then it's most likely an issue with the computer (which is what we see most often at work).

As such, I'd suggest posting over in the Networking forums for some more expert advice (I'm not real good w/fixing networking problems):    http://www.bleepingcomputer.com/forums/f/21/networking/


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Kilroy

Kilroy

  • BC Advisor
  • 3,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:04:46 PM

Posted 26 July 2016 - 02:08 PM

It may be password length or complexity.  I use LastPass and specify that my passwords should be 25 characters.  I've run into websites that will take my password, but I can't log in because they truncate my password to their length, but don't do the same when I enter a password.

 

So, in human terms, I enter a 25 character password, they store a 16 character password (without letting me know that is what they are doing), when I try to log in with my 25 character password it doesn't match the 16 character password they have stored.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users