Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Filter Keys Nightmare!!


  • Please log in to reply
17 replies to this topic

#1 Mantha065

Mantha065

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 23 July 2016 - 01:08 AM

I somehow turned on filter keys..didn't know what it was or what was going on so I restarted my computer...for the past several hours of me trying to fix things, my computer has been sitting at the login screen, for I am unable to type in my password. My computer has been effectively rendered useless.

I have looked high and low, far and wide for answers to this problem and now I have to submit threads it seems. I will be extremely grateful if someone can solve this soon!



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,420 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:47 AM

Posted 23 July 2016 - 07:33 AM

At the login screen click on the icon that looks like a clock (Ease of Access) and uncheck Filter keys. If the keyboard does not respond or you cannot uncheck the box use the onsreen keyboard to login.

 

Edit: The login screen is shown for Windows 7 but the Ease of Access icon is also on the Windows 8 login screen.

 

EaseOfAccess_thumb.jpg

 

EaseOfAccess_thumb1.jpg


Edited by JohnC_21, 23 July 2016 - 07:35 AM.


#3 Mantha065

Mantha065
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 23 July 2016 - 12:49 PM

Clicking that icon makes a blue loading circle flash for a moment, and that is all that happens.



#4 JohnC_21

JohnC_21

  • Members
  • 24,420 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:47 AM

Posted 23 July 2016 - 01:12 PM

If you hold the shift key and click on the power off button at the right of the login screen does the computer boot to Safe Mode? You should then be able to turn off Filter Keys in the Ease of Access section of Control Panel.


Edited by JohnC_21, 23 July 2016 - 01:18 PM.


#5 Mantha065

Mantha065
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 23 July 2016 - 02:08 PM

I tried that initially after reading about it last night. It takes me to the boot options screen, which would in theory lead to the option to boot in safe mode, but accomplishing that requires number or function keys, both of which are unusable.



#6 JohnC_21

JohnC_21

  • Members
  • 24,420 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:47 AM

Posted 23 July 2016 - 02:14 PM

Download the Windows 8.1 install media creation tool. It will create a bootable DVD or USB flash drive. Boot the install media and select Repair Computer on the following screen. Do a System Restore.

 

https://www.microsoft.com/en-us/software-download/windows8

 

repair-your-computer-windows-8-boot-from



#7 Mantha065

Mantha065
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 23 July 2016 - 02:27 PM

I already have a boot disk, and putting it in does nothing. Turning off the computer and turning it on with the boot disk in does nothing either. I don't know how to get the disk to work otherwise.

Also your link doesn't work.



#8 JohnC_21

JohnC_21

  • Members
  • 24,420 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:47 AM

Posted 23 July 2016 - 02:30 PM

The link works fine for me. I just opened it. You need at least Windows 7 to run the tool. I am not sure about Vista. What is the make and model of the computer?



#9 Mantha065

Mantha065
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 23 July 2016 - 02:33 PM

The computer is a Cybertron Borg-Q. 

I am installing the tool on a USB also, since the boot disk I have doesn't do anything.


Edited by Mantha065, 23 July 2016 - 02:34 PM.


#10 JohnC_21

JohnC_21

  • Members
  • 24,420 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:47 AM

Posted 23 July 2016 - 02:40 PM

If there is a setting in UEFI/BIOS listed as FastBoot or QuickBoot disable it. That can prevent a DVD or USB flash drive from booting. Also, I am not familiar with that make. Most comptuers have a boot menu where you can select a boot device by tapping a key at boot. You may want to try tapping Esc or Del

 

According to their website they offer free technical support. If the USB flash drive still refuses to boot I would contact Cybertron.

 

http://www.cybertronpc.com/customkititems~kc~gm4213a~group~home~cat~gamers~show~0.htm


Edited by JohnC_21, 23 July 2016 - 02:44 PM.


#11 Mantha065

Mantha065
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 23 July 2016 - 03:25 PM

I can't access the UEFI/BIOS settings. Strangely, there is no option to do so. (restarting, going to troubleshooting, going to advanced options where it should be)

I tried the Esc/Del thing and it brought me to CMOS Setup Utility, which seems to have nothing helpful. Though for all I know it might? Do you know anything that could help me here?



#12 JohnC_21

JohnC_21

  • Members
  • 24,420 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:47 AM

Posted 23 July 2016 - 07:24 PM

Did you use the Media Creation Tool to create a bootable flash drive? Did that also fail to boot? 

 

You can't access UEFI through Troubleshooting or Advanced Options. You need to call Cybertron and ask what key is used for entering UEFI settings for your model. It could be by tapping Esc, Del, F2, or any of the F keys at boot, possibly F11 or F12



#13 Mantha065

Mantha065
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 23 July 2016 - 10:31 PM

Hm....this just got a lot stranger...I restarted for the millionth time and this time the Ease of Access settings worked. Filter Keys is off. This bodes ill.

And yes, the USB failed to boot.


Edited by Mantha065, 23 July 2016 - 10:35 PM.


#14 Mantha065

Mantha065
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 24 July 2016 - 12:15 AM

YES!! YYYYEEEEEEEESS!!!! The issue has been solved. I managed to get the ease of access settinsg turned on in the login screen, I logged in, turned Filter Keys on then off again and now I can do everything just fine. Holy cow. All I need from you now (thank you so much for your patience and help this far) is to tell me this: How can I permanently disable Filter Keys so that it never comes on again??


Edited by Mantha065, 24 July 2016 - 12:16 AM.


#15 JohnC_21

JohnC_21

  • Members
  • 24,420 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:47 AM

Posted 24 July 2016 - 07:28 AM

Nice! Glad you finally were able to fix it. If you press the shift key for more than 8 seconds a window will appear asking if you would like to turn on Sticky Keys and a link to the Ease of Access Window. That could be another way of turning it off.

 

http://www.isunshare.com/windows-8/turn-on-and-turn-off-filter-keys-in-windows-8.html

 

There is a registry setting but I am not sure if you want to edit it. If you do be very careful. Navigate to these registry keys with regedit. Make sure the flags subkey is set to 122.

 

[HKEY_CURRENT_USER\Control Panel\Accessibility\Keyboard Response]
“Flags”=”122”


[HKEY_USERS\.DEFAULT\Control Panel\Accessibility\Keyboard Response]
“Flags”=”122


Edited by JohnC_21, 24 July 2016 - 08:14 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users