Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


My Desktop restarts and stops detecting one of the RAM

  • Please log in to reply
1 reply to this topic

#1 jafar4all18


  • Members
  • 1 posts
  • Local time:04:05 PM

Posted 22 July 2016 - 01:35 PM

I have 2 X 4GB Coshair Vengeance Module attached in dual channel mode.  I recently attached a new 1 TB WD Harddisc.  I have installed Windows 10 on the same.  But immediately my Motherboard refuse to detect on of my ram module.  Even when it detects,  it Restarts it self after some time.  Most of the time when it restarts, once again starts detect only one of the ram module.  when I try individual modules it works fine.  I don't understand what could be the issue. 

below are my Desktop configuration.


CPU = AMD FX 6100

Motherboard =Gegabite 78LMT S2PT

RAM : Coshair Vengeance  4GB X 2

Harddisc : 1) 500GB WD green 2) 1TB WD Blue






BC AdBot (Login to Remove)



#2 hamluis



  • Moderator
  • 55,026 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:35 AM

Posted 22 July 2016 - 03:06 PM

You've switched the order in which you install the RAM modules?  Tried both cominations possible?


What about running a memory diagnostic?


Memtest86+ - Advanced Memory Diagnostic Tool - http://www.memtest.org/#downiso

Memtest86+ Guide-How To's - Overclockers Forums - http://www.overclockers.com/forums/showthread.php?t=409152



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users