Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chassis Intrusion Warning; Cannot Reset BIOS - Intel DH77KC Motherboard


  • Please log in to reply
2 replies to this topic

#1 NewbieAlex

NewbieAlex

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 21 July 2016 - 09:38 AM

Hi! My name is Alex and this is my first time here in bleepingcomputer. And regarding my problem, I know there is a lot of threads about it, I've read almost all of them, but none of them worked for me. I already tried contacting Intel, but their solutions are the same with what I tried.

Anyway, back on topic.
My motherboard's Intel DH77KC and last weekend, I decided to clean my CPU for first time in a year, and opened the front and back case. When I turned on my PC, a warning showed up saying "The following warnings are detected during this boot. These can be viewed in the Setup in the event log. WARNING: Chassis Intrusion". The warning shows up just after Intel Logo shows up where you can press F2, F7, and F10 for BIOS Setup, BIOS Update and BOOT Settings respectively. The problem is that after the warning, it asks for a BIOS password, which I have forgotten a long time ago (can't even remember setting it) and I cannot bypass this warning by pressing F2 to go straight to BIOS settings. I tried entering blank, 123456, and other default passwords I find on the web.

I have already tried removing the 24-pin motherboard ATX power connector and 4-pin CPU power connector then removed the battery for almost a day and put it back in; the BIOS settings did not reset; also tried setting the Jumper to pins 2-3 (CFG) from pins (1-2) BIOS to configure the BIOS on boot up, but the Chassis Intrusion warning still takes over, asking for a password. And lastly, I also tried putting a jumper on the Chassis Intrusion header (It's composed of 2 pins only.) Still didn't work.

My guess is that, as long as the Chassis Intrusion event is still recorded in the BIOS event log, I can not do anything unless I type in the damn password.

Sorry for the lengthy post, I just want to get into details to avoid getting another solution I tried already and I really need my PC to work again to start practicing C++ and learn programming. Any OTHER ideas? Any other input would be very much, greatly appreciated. Thank you very much!

BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,024 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:21 PM

Posted 21 July 2016 - 10:43 AM

I am not sure if this will clear your CMOS password or not. See page 58 of your manual. Unplug your power cable and hold down the power button for 30 seconds. Open the computer and touch some bare metal before moving the jumber and then power the computer back up with the jumper in the new location. This brings up the CMOS setup where you can set things back to default.

 

https://downloadmirror.intel.com/20952/eng/DH77KC_TechProdSpec04.pdf



#3 NewbieAlex

NewbieAlex
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 21 July 2016 - 06:56 PM

Thank you for the reply. Will try and get back here for the result.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users