Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Creating a new user account with work email not working

  • Please log in to reply
1 reply to this topic

#1 Jeffsak


  • Members
  • 1 posts
  • Local time:11:38 PM

Posted 20 July 2016 - 09:11 PM

One of the people at work went out of the country for a vacation and brought a laptop with her. She created a personal account, but made it with the same email as her work email. On the login page, it showed her email under the username, but the username was from the last employee that had it. I tried changing it, but unlike the other profiles I've changed, this one did not allow me to change it. So I created a new account and transferred the data she had. But when I tried making the profile with her work email, it stopped me from letting me make a password to login with and pretty much locked me out of that profile since it already had a password, I'm guessing her old one for the personal account. We use Microsoft 365, so I changed the password on her work account to allow her access in outlook, word, etc but it still won't log me in. Even though I created a new account with her personal email, would it stay the same password? When I tried making an account with my email, it still asked me to create a new password. What's going on?

BC AdBot (Login to Remove)



#2 usasma


    Still visually handicapped (avatar is memory developed by my Dad

  • BSOD Kernel Dump Expert
  • 25,084 posts
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:38 PM

Posted 23 July 2016 - 04:45 AM

If you use a Microsoft account, it will insist upon using the password for that account.
I just had this happen when starting a new VM - and it wouldn't let me in.
I had to change my Microsoft account password, then verify it on each of the machines that I use it on.



Try making a local account in her name.

Then reboot and try converting it to a Microsoft account.


Don't copy anything over yet, just test the accounts.
If they work correclty, make a System Restore point so you can go back if they start misbehaving again.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users