Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MS AutoCollage 2008


  • Please log in to reply
1 reply to this topic

#1 leachim

leachim

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:12:06 PM

Posted 20 July 2016 - 05:13 PM

I installed MS Autocollage in 2011 on Vista and paid for it
 
Now I have upgraded to another machine with W10
 
I have a 20 digit Product ID number under registration on my old machine, but I tried it and it didn't like it on the new machine - it is asking for a 25 digit number
 
Any ideas
 
Thanks


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,439 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:06 AM

Posted 20 July 2016 - 05:31 PM

I would call Microsoft Customer Service and ask the question.

 

https://support.microsoft.com/en-us/gp/customer-service-phone-numbers/en-us






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users