Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

over sensitive trackpad


  • Please log in to reply
3 replies to this topic

#1 Juliasdream

Juliasdream

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 AM

Posted 19 July 2016 - 07:11 AM

I've recently bought an Acer notebook ES1-411 running on Windows 8.1 which I immediately upgraded to windows 10

The left button inside the track pad is over sensitive

When I'm on certain websites or programs it makes choices before I've even decided when the cursor is in a position where a choice can be made.

It also happens in Thunderbird

I click to delete a single email and it deletes 2 or three one after the other before I've had a chance to remove my finger

My question is

Is there any way of making this less sensitive?

I know one obvious solution is to use an external mouse but that isn't always convenient

I've tried all I can through the control Panel >Mouse but nothing there seems to make any difference

I'd be grateful for any advice



BC AdBot (Login to Remove)

 


#2 DavisMcCarn

DavisMcCarn

  • Members
  • 978 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:31 AM

Posted 19 July 2016 - 04:45 PM

Try it in Safe Mode.  If its still flakey, its a hardware problem and that puppy is a bit of a pain!  The keyboard is melted onto the back of the upper cover.

http://www.ebay.com/itm/New-Acer-Aspire-ES1-411-Laptop-Black-Upper-Case-Palmrest-Keyboard-60-MRUN7-028-/401051875047?hash=item5d608df6e7:g:~RYAAOSwa-dWjuJc


Computer dinosaur, servicing PC's since 1976

#3 Juliasdream

Juliasdream
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 AM

Posted 20 July 2016 - 04:16 AM

Thanks for your advice althoufg the problem doesnt appear to be with the keyboard which gives no problem. It's to do with the left button on the tracker pad

I won't be spending money on it because the laptop is brand new so it would be more a warranty issue

I'll try the safe mode option



#4 DavisMcCarn

DavisMcCarn

  • Members
  • 978 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:31 AM

Posted 20 July 2016 - 05:39 AM

When you boot into Safe Mode, none of the enhanced drivers or add on software gets loaded so, if a mouse (trackpad), keyboard, or CD/DVD drive misbehaves, its 99% sure to be a hardware problem.
If the multi-click behavior doesn't happen in Safe Mode, there should be options in the control panel under Mouse to reduce the sensitivity and/or disable tap-to-click.
Computer dinosaur, servicing PC's since 1976




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users