Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System files keep appearing as shortcuts on homescreen


  • Please log in to reply
4 replies to this topic

#1 armsdragon05

armsdragon05

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 19 July 2016 - 12:27 AM

Hi,

So whenever I install/update an app (any app, but steam is a good example) all of the system files such as the crash and perf.logs appear as shortcuts on my home screen and completely clutter it up. I have no idea how to remove them without screwing something up, or how to make it so they don't automatically appear. If anyone can help I would definitely appreciate it.

BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:11:27 AM

Posted 19 July 2016 - 04:15 AM

Is there a chance you can post a screenshot of these shortcuts.


Posted Image


#3 dhjohns

dhjohns

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 19 July 2016 - 09:56 AM

Open File Explorer Options in Control Panel, and go to the View Tab.  Make sure Hide protected operating system files is checked as in screenshot below.

 

screenshot_42.png



#4 armsdragon05

armsdragon05
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 19 July 2016 - 06:07 PM

Open File Explorer Options in Control Panel, and go to the View Tab.  Make sure Hide protected operating system files is checked as in screenshot below.

 

screenshot_42.png

the box was already checked when i went to the control panel. nothing seemed out of place.

 



#5 armsdragon05

armsdragon05
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 19 July 2016 - 06:14 PM

ok so it looks like i figured it out. you select all the icons on the desktop menu and right click then select properties and check the box that says "hidden" or hide all. not sure why this problem was occurring in the first place though...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users