Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


compure going into sleep mode

  • Please log in to reply
2 replies to this topic

#1 grannyandy


  • Members
  • 29 posts
  • Local time:04:47 PM

Posted 18 July 2016 - 10:22 AM

just downloaded windows 10 on husbands computer everything is ok only now it wants to go into sleep mode I have the power saver set to never put the hard drive to sleep but it will do it anyway. can anyone tell me what to do to make it work like I want it to thank you

BC AdBot (Login to Remove)



#2 Stancestans


  • Members
  • 67 posts
  • Gender:Male
  • Local time:12:47 AM

Posted 18 July 2016 - 10:32 AM

Open Control Panel > Power Options, click Change plan settings next to the plan that's active (in bold) then adjust the Put the computer to sleep settings accordingly and Save changes.

#3 neuronic


  • Members
  • 52 posts
  • Gender:Male
  • Location:New Hampshire
  • Local time:05:47 PM

Posted 18 July 2016 - 12:32 PM

You might also want to hit advanced and change the usb and wifi related power saving settings to 'disabled' 

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users