Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't change default browser, video or photo programs


  • Please log in to reply
3 replies to this topic

#1 Juliasdream

Juliasdream

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:05 PM

Posted 17 July 2016 - 09:11 AM

Whenever I open Chrome it asks if I want to set it as default. I say yes and I am taken to Default programs

I try to choose Chrome as default browser, VCL for video and Windows photo viewer for photos but win 10 wont allow me any changes 

I tried resetting to original windows defaults and tried again but all I get is + signs in the boxes

I cant do a system restore because I have only had the laptop for a week and straight away upgraded from 8.1 to 10 and 

no restore points have been set

Any advice would be appreciated

It's an Acer ES1-411 runnung 64 bit win 10 

 

 

Attached Files



BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:05 PM

Posted 17 July 2016 - 09:48 AM

For Chrome and VLC try this instead:

Go to Control Panel. (Found by going to Start Menu/All Apps/Windows System)

Open Default Programs/Set program access and computer defaults.

Click Custom.

Chrome should be listed under default browser, VLC under default media player.

Make sure Enable access to this program is checked.

Click OK.

No clue what to tell you about Photo Viewer since it is not listed using this method.

OR

 

Go to settings from the Start menu/System/Default Apps.

At the bottom click Set Defaults by app.

Find Chrome in the list, highlight it. You should be able to set it as the default. Click OK.

Do the same thing for VLC and Photos.

Click OK after each selection.

See if it worked.




 



#3 Juliasdream

Juliasdream
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:05 PM

Posted 17 July 2016 - 10:55 AM

For Chrome and VLC try this instead:

Go to Control Panel. (Found by going to Start Menu/All Apps/Windows System)

Open Default Programs/Set program access and computer defaults.

Click Custom.

Chrome should be listed under default browser, VLC under default media player.

Make sure Enable access to this program is checked.

Click OK.

No clue what to tell you about Photo Viewer since it is not listed using this method.

OR

 

Go to settings from the Start menu/System/Default Apps.

At the bottom click Set Defaults by app.

Find Chrome in the list, highlight it. You should be able to set it as the default. Click OK.

Do the same thing for VLC and Photos.

Click OK after each selection.

See if it worked.




 

Thanks for that. Your first option worked a treat



#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:05 PM

Posted 18 July 2016 - 10:34 AM

I'm glad you got the browser and VLC issue resolved.

 

Have you gotten Windows Photo View set as the default?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users