Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Asus Skylake mainboard graphics driver won't install


  • Please log in to reply
No replies to this topic

#1 Nskell

Nskell

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 16 July 2016 - 02:02 PM

I'm hitting a brick wall, I've got a new Asus mainboard, model h110m-a and I've been trying to install the latest drivers from the Asus website. Keep getting this error: "Does not support this Operating System: WNT_6.2P_64"

 

I've Googled the issue, and all I can find are people getting this error on startup, and asking how to get rid of the error message. They get told to go into scheduled tasks and remove it. To me, honestly, this sounds like turning off the fuel warning light instead of filling up your vehicle with petrol. Needless to say, not very helpful.

 

I've got a 4K monitor (also brand new) which is stuck at 1280x1024 resolution. I'll be using the on-die graphics chip on the i3 6100 CPU until the custom RX 480 Sapphire GPUs are released at the end of July. I obviously won't be gaming until then (if at all), but I would like to use the monitor at 4K resolution at least while browsing the web.

 

(I've also had no audio all yesterday, but have finally managed to get Realtek audio drivers so that's thankfully sorted.)

 

System specs:

CPU: i3 6100

Mobo: h110m-a

Graphics: CPU on-die

Monitor: Bloody brilliant

HDD: OCZ Vertex 4 256GB

CD drive: Nope

PSU: Corsair 550W



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users