Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

svchost uses up between 40-50% cpu, Windows Update


  • Please log in to reply
No replies to this topic

#1 Jojo_Bro

Jojo_Bro

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:16 PM

Posted 15 July 2016 - 06:26 AM

hello everybody!

 

the title says it all: svchost is constantly using up a lot of cpu. i'm not very knowledgable when it comes to things like this, so if any of you were willing to help me, i'd appreciate it a whole lot!

 

i've had a problem with svchost before on another pc. and i thought i'd remebered correctly that it had something to do with the upgrade toward win10. so i unchecked the win10 box in windows update but that didn't help -.-

 

i've been recommended running a hijackthis-scan and uploading the info here, if i want professional help, so that's what i did. i attached the log-file to my post.

 

please help and thanks in advance for any replies!

 

edit: alright, so i did some further research on my own and i found this microsoft page, where they describe how to find out which service of svchost causes it to draw so much cpu.

 

http://answers.microsoft.com/en-us/windows/forum/windows_xp-performance/track-down-svc-host-high-cpu-usage/22f6b71c-4952-461c-8cbb-9b5a105964b7?auth=1

 

as it turns out, it was the windows update that caused the problem. looking into it, i found that the box i had unchecked (the win10 upgrade box) had a check in them again. now i'm wondering what is going on?

 

2nd edit: i uninstalled the update (kb3035583) that would download the win10 upgrade. now, i don't get asked about it anymore. still, svchost is constantly at 50% cpu usage. still, when i disable the windows update service, svchost cpu usage goes down to 0%. so it must be windows update causing the problem, right? i just can't figure out why it is doing that...


Edited by hamluis, 17 July 2016 - 11:23 AM.
Moved from Win 7 to Malware Removal Logs, log removed, moved back to Win 7 - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users