Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can receive but not send mails. Help!


  • Please log in to reply
10 replies to this topic

#1 boblalux

boblalux

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:12:06 AM

Posted 14 July 2016 - 01:45 PM

No problem at home, but whenever I am away, I can receive but not send emails.  Every time I try to send, I get the message
 
<<
Sending of the message failed.
The message could not be sent using Outgoing server (SMTP) smtp.orange.fr for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.
>>
 
What and how do I "correct" the settings?
 
By the way, same thing whether I use Thunderbird or LiveMail
Thanks,  Bob


BC AdBot (Login to Remove)

 


#2 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:05:06 PM

Posted 14 July 2016 - 02:09 PM

These settings should work in most situation. 

 

 

 

mail account

e-mail

outgoing server

outgoing Port

dropbox

** sending authenticated

Orange / Wanadoo

orange.fr /wanadoo.fr

smtp.orange.fr

465

SSL

Yes*


Edited by Trikein, 14 July 2016 - 02:10 PM.


#3 boblalux

boblalux
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:12:06 AM

Posted 14 July 2016 - 02:16 PM

Is 465 the Outgoing port?  Mine is at present set at 993



#4 boblalux

boblalux
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:12:06 AM

Posted 14 July 2016 - 02:20 PM

Is 465 the Outgoing port?  Mine is at present set at 993

..... that is to say, both my email addresses:

Gmail,   server:     imap.gmail.com,    and

Wanadoo/Orange,  server imap.orange.fr


Edited by boblalux, 14 July 2016 - 02:21 PM.


#5 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:05:06 PM

Posted 14 July 2016 - 03:16 PM

Those are incoming settings, not outgoing. IMAP and POP is for incoming, SMTP is for outgoing. Can you post a screen shot of your outgoing settings?



#6 boblalux

boblalux
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:12:06 AM

Posted 14 July 2016 - 03:43 PM

Sorry, can't find how to attach the image.

Bob 

 

Just seen:

Outgoing    smtp.gmail.com 465

Port: 

Authentication Method:  0Auth2

Connectipon Security:  SSL/TLS


Edited by boblalux, 14 July 2016 - 04:10 PM.


#7 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:05:06 PM

Posted 14 July 2016 - 06:59 PM

Thats for gmail. Who do you want to send email as? user@gmail.com? user@orange.fr/wanadoo.fr? Something else? Looks like you have settings for both and having a problem when you are trying to send a gmail email through Orange's SMTP server.



#8 boblalux

boblalux
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:12:06 AM

Posted 15 July 2016 - 01:14 AM

Thanks Trikein,

In fact I wish to use both  addresses;  gmail is the new one, orange is the one of my provider.

Under Account Settings, I can SEPARATELY change the ports for each address, and I have just found that by using a new port number, all is OK.



#9 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:05:06 PM

Posted 15 July 2016 - 12:15 PM

Can you share what port worked for you encase anyone else has a similar problem? Port 587 maybe? Did you need to change it on gmail or orange? I know gmail started requiring TLS across many of it's platforms, which uses port 587. However that would not work equally well home or away so I suspect it was a issue with Orange's SMTP settings.  



#10 boblalux

boblalux
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:12:06 AM

Posted 16 July 2016 - 12:14 PM

Can you share what port worked for you encase anyone else has a similar problem? Port 587 maybe? Did you need to change it on gmail or orange? I know gmail started requiring TLS across many of it's platforms, which uses port 587. However that would not work equally well home or away so I suspect it was a issue with Orange's SMTP settings.  

Using Thunderbird, the following values are shown (I cannot post the picis, because  there doesnt't seem to be a facility in this forum to post images without using an url):

 

GMAIL  ADDRESS

Server type:  IMAP mail server

Server name:  imap.gmail.com

Port:  587

Connection security:  SSL/TLS

Authentification method :  OAuth2

Outgoing server:

smtp.gmail.com

Port:  465

Connection security:  SSL/TLS

Authentification method :  OAuth2

 

 
 
I cannot use my Orange address for SENDING.  Presumably the outgoing port number is wrong.  At present, the settings are:

Server type:  IMAP mail server

Server name:  imap.orange.com

Port:  993

Connection security:  SSL/TLS

Authentification method :  OAuth2

Outgoing server:

smtp.orange.com

Port:  465

Connection security:  SSL/TLS

Authentification method :  normal password

Sending the mail with Orange "fails"

 

Bob


Edited by boblalux, 16 July 2016 - 12:51 PM.


#11 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:05:06 PM

Posted 16 July 2016 - 04:15 PM

"GMAIL  ADDRESS

Server type:  IMAP mail server

Server name:  imap.gmail.com

Port:  587"

That port should be 993 as per here. Maybe you accidentally changed it while trying to change your outgoing setting?

 

"Sending the mail with Orange "fails"

When you are creating a message, what email is under the "From" field? If it is Gmail, Orange is not allowing you to relay gmail email through their SMTP server. AFAIK changing the "From" address should dictate which SMTP server Thunderbird sends on, so manual changing of the port should not be required. 

 

FYI for image uploading, I will usually use Imugur and then post the direct link. For flash, you can use "Specail BBC Code" button. 


Edited by Trikein, 16 July 2016 - 04:15 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users