Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Remote App Fails hangs at Preparing Windows


  • Please log in to reply
1 reply to this topic

#1 wild_card05

wild_card05

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:46 AM

Posted 13 July 2016 - 02:13 PM

I have a user workstation that will not launch a remoteapp. When the user launches the remote app it hangs at preparing windows. I have logged in as another user on that local machine and experience the same issue. I can login as that user on another machine and experience no difficulties. There were suggestions to add the  to the trusted sites, this proved unsuccesful. I would greatly appreciate any advice as am pulling my hair out. 



BC AdBot (Login to Remove)

 


#2 bluerussian

bluerussian

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:46 PM

Posted 13 July 2016 - 07:28 PM

Wild_Card05,

 

I experienced the same thing.  Server 2008 R2 and we had a QB app creation.  What I found was that the actual user you are using to log in to the app was my issue.  For some reason existing users that were allowed to use the app had issues.  The shortcut that gets created on the users desktop should be editable.  Delete the auto login credentials and try some admin credentials.  Do you still get the hang up?  When I did this I had no problem logging in.  What you will also find is that the user that attempted the RDP session (which remote apps essentially is) has a login going which will say disconnected.  You will need to RDP in to the terminal server and open task manager with admin rights to see the user disconnected. 

 

I took a cloned admin user and removed all membership rights except for domain users and the login still worked as it should.  So then I created a user per person having the issue and permanently locked the shadow user to the app so that the hangup doesn't happen any longer. 

 

Hope that makes sense.  Let me know if you have more questions in what I did. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users