Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CAPS LOCK+ WASD Problem


  • Please log in to reply
5 replies to this topic

#1 Magugu

Magugu

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 13 July 2016 - 01:32 AM


Hello everyone. I have a G46VW gaming computer. I just started playing CS GO, and just recently I've noticed a strange keyboard problem that I've been having. I have my caps lock key and my shift key binded to CS GO (since those keys are close to WASD.) Now, since I binded the caps lock key to act as "walk" whenever I hold down the caps lock key and press any sequence of WASD for some reason the "W" key locks itself and I can't walk forward. In order to unlock the W key i need to press WASD in a random order to get the W key working again. The W key works fine, doesn't stick nor is it damaged in any way. It's only when I use the CAPS+WASD that the W key locks itself. I've called ASUS and they couldn't solve my problem nor can I find any information on the internet. If anyone knows anything about my issue I'm all ears.

-Alex

BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,480 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:14 AM

Posted 13 July 2016 - 04:39 AM

See if this works...

 

In the run box or search box for win 10 type devmgmt.msc & enter.

 

-Find the keyboards in the list and open that up.

 

-Next, select your keyboard and right-click it and go to properties.

 

-Next, go to power management tab and uncheck the box that reads..."Allow the computer to turn off this device" & click ok to apply.

 

-For good measure Reboot the system.



#3 Magugu

Magugu
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 13 July 2016 - 09:52 AM

I forgot to mention i'm using windows 8.1

#4 technonymous

technonymous

  • Members
  • 2,480 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:14 AM

Posted 13 July 2016 - 05:26 PM

You should be able to get to device manager in the search window and follow the same steps.



#5 Magugu

Magugu
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 13 July 2016 - 05:42 PM

I followed the steps. I don't see any "power management tab and uncheck the box that reads."

 

I can't post screenshot of hat I'm seeing.



#6 chalup

chalup

  • Members
  • 191 posts
  • OFFLINE
  •  
  • Local time:12:14 PM

Posted 14 July 2016 - 01:50 PM

I followed the steps. I don't see any "power management tab and uncheck the box that reads."

 

I can't post screenshot of hat I'm seeing.

 

What do you see when you click properties on your keyboard from the device manager?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users