Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Embeddable Movies Won't Play!


  • Please log in to reply
No replies to this topic

#1 rms4evr

rms4evr

  • Members
  • 812 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:East Coast
  • Local time:01:53 PM

Posted 12 August 2006 - 06:50 PM

Some websites embed Windows Media Player 10 in their website to watch movies. They don't want you downloading the movies. However, I can't watch the movies!!!! When I try to copy and paste the url directly into WMP, it claims that I'm "low on memory," and that I need to shut down some programs and try again.

I just upgraded my laptop to 768 MBs of RAM!!!!!!! And movies played just fine when I had 256 MBs of RAM!!!!

Could someone please tell me what the :thumbsup: is going on?? How can I watch these movies???

Currently running: Windows XP Service Pack 2: Zonealarm free, AVG free are running in background, and used to have no issues with WMP!!! :flowers:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users