Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express 6 Problem


  • Please log in to reply
2 replies to this topic

#1 rmcgonigle

rmcgonigle

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:new jersey
  • Local time:01:23 PM

Posted 12 August 2006 - 06:43 PM

When I put an Email together with an attachment and press send. 10-20 copies are sent at once and are rejected by server as too large to send/deliver. I have norton antivirus which I have turned off the email scan incoming or outgoing. This only happens when I have an attachment. Attachments are from Word, works, and copied documents directly to OE6 etc from scanner.

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:12:23 PM

Posted 13 August 2006 - 07:41 AM

Hi rmcgonigle.
Do you have messages sitting in your outbox?
If so, delete them. If OE won't let you, close OE and delete the outbox.dbx file from windows explorer.
OE will rebuild a new one the next time you launch it.
In OE, also check Tools>Accounts>Mail Tab>Account Name>Properties>Advanced tab
Make sure the "Break apart messages larger then" option is not selected.

Edited by HitSquad, 13 August 2006 - 07:41 AM.


#3 rmcgonigle

rmcgonigle
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:new jersey
  • Local time:01:23 PM

Posted 13 August 2006 - 12:19 PM

sorry, already done that. Regular Email ok just happens when I have attachments. Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users