Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wifi 5Ghz not displayed


  • Please log in to reply
2 replies to this topic

#1 grndcomm2000

grndcomm2000

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 09 July 2016 - 09:48 AM

I have a router that has 2.6 and 5.0 Ghz signals. I have 3 PC's hooked to this router by wireless. 2 of the PC's have a USB wifi adapter dongle and the 3rd has built in wifi. On the 2 computers

with the USB wifi adapter, I see both signals, 2.6 and 5.0. However on the  PC with build in wifi I only see the 2.6 signal. All computers using Win 10. I would like to see both signals on this computer. I am not at home presently so if the PC with builtin wifi details are needed I can supply that later today. I do know it is an all-in-one PC.

 

Thanks

Ken



BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 09 July 2016 - 09:52 AM

Odds are the pc wifi does not support 5G.  Adapter specs will confirm or deny this.

 

Btw its 2.4gHz

http://www.tp-link.com/en/faq-499.html



#3 grndcomm2000

grndcomm2000
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 09 July 2016 - 11:11 AM

Thank you for informative link and correction on the 2.4. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users