Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

browser keeps diverted to ad website


  • Please log in to reply
1 reply to this topic

#1 flyingbird267

flyingbird267

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:12 AM

Posted 08 July 2016 - 01:56 AM

my laptop runs windows 10, recently when I use a browser like Chrome or IE, to open webpages like CNN or foxnews, after a few minutes, a junk ad will be opened in a new tab, and later the original tab like CNN will be diverted to another junk webpage. I tried to scan my laptop with Kaspersky lab virus removal tool , it found 2 issues and I deleted that 2 files, but the problems are still there. can anyone help?

 

thanks,

t.z.


Edited by Queen-Evie, 08 July 2016 - 08:24 AM.
moved from Windows 10 Support to Am I Infected


BC AdBot (Login to Remove)

 


#2 flyingbird267

flyingbird267
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:12 AM

Posted 08 July 2016 - 11:08 AM

All,

it has been fixed!  on this same forum, I saw another user's post, " Browser Hijacker/Adware Help", http://www.bleepingcomputer.com/forums/t/619203/browser-hijackeradware-help/

the BC adviser gives a suggestion in the reply. I assume we face the same issue so I just followed the suggestion given by BC adviser. . actually when I finished the step of " Malwarebytes Anti-Malware (MBAM) " scan, MBAM found out one malware, and some other related stuff, I choose "delete" and restart my laptop. then all the problems are gone. my Chrome behaves like it should be, no popup , no lagging, no diverting!

 

thank BC, you are most helpful.

 

regards,

t.z.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users