Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Real Player Help!


  • Please log in to reply
1 reply to this topic

#1 ceedee_gonzalez

ceedee_gonzalez

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:27 PM

Posted 07 December 2004 - 10:21 AM

My Real Player was working fine. Till one day i installed a program called 'RM to AVI VCD Converter', then my Real Player went on the fritz.

Firstly, when I tried to play, it said that pncrt.dll was missing.

So I went to uninstall the program and reinstalled Real Player 10.
I have also since uninstalled the 'RM to AVI VCD Converter' program as well.
Now, when I click on the Real Player icon, nothing happens at all. The program just doesn't seem to work.

I uninstalled and reinstalled again but it still does not work.

Currently to tide me over, I'm using Real Alternative which is a simple Media Player Classic.

But I really want my Real Player to work again because some videos just won't play on any other codecs.. (I have Windows Media Player, DivX and Real Alternative installed.)

As a desperate plea.... HELP!!!

BC AdBot (Login to Remove)

 


#2 ceedee_gonzalez

ceedee_gonzalez
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:27 PM

Posted 08 December 2004 - 08:54 AM

Well, I managed to fix this myself after uninstalling and reinstalling several times, till RealPlayer managed to connect to their server to complete registration.

I figured that you probably would have to install everything, including the desktop and quick launch icon to properly install it. I excluded this during previous installations and the program did not work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users