Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hardware Scan


  • Please log in to reply
7 replies to this topic

#1 KB1240

KB1240

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greensboro,NC 27408-3513
  • Local time:12:46 PM

Posted 07 July 2016 - 08:49 AM

I am using Windows 10 Home/64 on a Lenovo  90ED0009US/700-251SH desktop pc.On 6/23/2016 i ran a Lenovo hardware scan and the motherboard usb test failed with a  WMB01A008-WL7AHH error code.Can anyone tell me what to do about this?As far as i can tell the computer seems to be working ok.



BC AdBot (Login to Remove)

 


#2 ranchhand_

ranchhand_

  • Members
  • 1,708 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Midwest
  • Local time:10:46 AM

Posted 07 July 2016 - 09:52 AM

If your computer is still under warranty, I suggest contacting Lenovo. Ordinarily I would ignore this warning, but since it is their testing product that they supplied it wouldn't hurt to get their input.

Generally, I don't put a lot of faith in these "universal one-size-fits-all" testers. I prefer to test each component with a dedicated, proven utility for that component. If your ports are all working normally, (for example, if you have USB3 make sure you are getting full USB3 speed) I wouldn't be concerned.


Help Requests: If there is no reply after 3 days I remove the thread from my answer list. For further help PM me.


#3 KB1240

KB1240
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greensboro,NC 27408-3513
  • Local time:12:46 PM

Posted 08 July 2016 - 09:01 AM

The first thing i did was post on the Lenovo forum but have gotten no response so far.Every once in a while i get an error message that a usb device is using too much power but haven't been able to determine which device it is because the message goes away and doesn't return.The hardware scan app is hung on the error and i would like to clear it.



#4 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:07:46 PM

Posted 08 July 2016 - 10:07 AM

  1. Open the Device Manager ( devmgmt.msc )

  2. Click View > Devices by connection.

  3. Click on your Machine Name, hit the * to expand everything.

  4. Look through the properties of the different USB Hubs, you can see what devices are connected.

  5. On the power tab, you get to see the power a device is consuming and what is being offered.


Posted Image


#5 KB1240

KB1240
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greensboro,NC 27408-3513
  • Local time:12:46 PM

Posted 10 July 2016 - 07:31 AM

I looked at the Device Manager/Devices but there were no USB Hubs listed as such and i couldn't find a power tab.I have been unplugging USB hardware in an effort to isolate the problem but no luck so far.The Lenovo Solution Center app is hung up on the 6/23 motherboard error and i can't find a way to clear it.



#6 ranchhand_

ranchhand_

  • Members
  • 1,708 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Midwest
  • Local time:10:46 AM

Posted 11 July 2016 - 03:59 PM

Again, is your unit under warranty or not??

Why do I ask? Because there may be things you can do, but you want to be careful not to void your warranty if still in effect.


Help Requests: If there is no reply after 3 days I remove the thread from my answer list. For further help PM me.


#7 KB1240

KB1240
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greensboro,NC 27408-3513
  • Local time:12:46 PM

Posted 12 July 2016 - 07:42 AM

Sorry, i didn't mean to ignore your question but 2/3 of the warranty remain in effect.That is why i tried to get a solution from Lenovo first.I reinstalled the Lenovo Solution Center and that didn't work so i did a repair install and now the program won't load properly.Since the computer seems to work ok and the LSC seems to be the problem i have decided to delete the LSC.Maybe i will try again some other time when i don't have anything else to do.I really don't like to leave things unresolved but it looks like i have no other option here.Thanks very much for your help!


Edited by KB1240, 12 July 2016 - 07:59 AM.


#8 JohnC_21

JohnC_21

  • Members
  • 24,421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:46 PM

Posted 12 July 2016 - 08:17 AM

Instead of posting on the Forum create an account and then you can live chat with a support person.

 

http://www.laptopmag.com/articles/lenovo-tech-support






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users