Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Cisco e1200 v2 Does Not Power On? Suggestions?

  • Please log in to reply
No replies to this topic

#1 Phabeon


  • Members
  • 127 posts
  • Local time:04:48 PM

Posted 06 July 2016 - 04:17 PM

I have the version 2 of this so no real power led's anywhere, unless someone knows? 


I tried looking on the google and youtube and dont' see any vers. 2's of this anywhere..



Anyways I tried the ac-adaptor on a different router which turns on confirming its not the power source..








BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users