Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer hangs and screen goes colors


  • Please log in to reply
3 replies to this topic

#1 sawine

sawine

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:55 AM

Posted 05 July 2016 - 10:00 AM

Hello,

 

In the past 48 hours, my computer started to crash (4x5x). It completely freeze, no BSOD, and my screens display what seems to be the most displayed color inside of it. (if a webpage was open with white background it goes full white and if I had an image with mostly brown in it, screen goes brown... at least that's what I noticed) It also only happens on half of my monitors for some reason. (7 monitors on 2 cards). I didn't take the time to notice if the ones going a color are all plugged on the same card. I will on the next crash.

 

The crash seems to have started to occur after one of the Windows 10 auto-scheduled updates. I tried to go in the updates history but I can't see anything recent...

I tried to run sfc /scannow and the other restorehealth commands. It didn't change anything.

 

I noticed a correlation between the crash and the "perflib" errors in the admin log. Although I'm not sure what is causing it. I saw it mentionned "Outlook" in one of them, which I don't use...

I tried to generate the  "perfmon /report"  but it just keeps saying "collecting data for 60 seconds".

Thanks for looking into my problem.

 

Regards

Attached Files


Edited by sawine, 05 July 2016 - 10:21 PM.


BC AdBot (Login to Remove)

 


#2 sawine

sawine
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:55 AM

Posted 05 July 2016 - 10:24 PM

The screen color thing was just random I guess. It was stable today until it hanged on me few minutes ago. No BSOD again, everything just froze. The same Perflib stuff again in the event log...

 

Edit: I don't get what that outlook thing has to do with it. Just opened outlook for the first time and nothing happened. idk if something hooks into it on windows and hangs my PC...


Edited by sawine, 05 July 2016 - 10:35 PM.


#3 sawine

sawine
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:55 AM

Posted 05 July 2016 - 11:26 PM

Update again... I think it has to do with Chrome and Gmail.  I guess it could be the desktop notifications...

 

It crashed 2x at the same moment, right after I sent an email.

 

Edit: updated to latest chrome version. I'll see how it goes.


Edited by sawine, 05 July 2016 - 11:28 PM.


#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:55 AM

Posted 06 July 2016 - 07:38 AM

Post back if the crashes continue.

From a quck look, maybe you should uninstall and reinstall Office?


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users