Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Office 2013 and Favorites Menu... Working in Safe mode not in Normal startup


  • Please log in to reply
2 replies to this topic

#1 sev7en2507

sev7en2507

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 04 July 2016 - 11:24 AM

Dears,

it is something really... strange. I don't know why but Office 2013 now if I launch it normally, don't show at all the Favorites Menu and there is no way to pop-it up (I tried all...) but if I start it in Safe mode it appears.

I looked into the add-ins by disabling all but with no success.

 

What should verify? There is a way to set it as permanent via Windows' registry?

 

 

 

Cheers,



BC AdBot (Login to Remove)

 


#2 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:36 PM

Posted 12 July 2016 - 10:53 PM

Try creating another user account and running Office 2013 in that account. Does the same thing happen?

#3 sev7en2507

sev7en2507
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 29 July 2016 - 05:52 AM

Thanks, it was a corrupt profile.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users