Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Did I hose my Windows 7?

  • Please log in to reply
3 replies to this topic

#1 njburrito


  • Members
  • 5 posts
  • Local time:08:14 AM

Posted 02 July 2016 - 01:17 PM

I accidentally powered down my laptop while it was installing an audio driver file yesterday and am pretty sure I hosed Windows.


When I booted the laptop back up I received the expected Lenovo splash screen, then got stuck at the "Starting Windows" screen with the pulsing colored Windows logo. I left it here overnight, and when I woke up it was still there.. 7 hours later. Rebooting many times still got my stuck at "Starting Windows".


After reading some instructions online I was able to get into the Startup Recovery panel and go to Command Prompt. I ran:

bootrec.exe /fixmbr

bootrec.exe /fixboot


..and rebooted again. Now my laptop boots to the "Lenovo" splash screen as expected, and 0.1 second later goes to just a black screen with a blinking cursor. It stays here endlessly without now ever going to the "Starting Windows" screen :(


I was able to make a bootable ISO USB with a 64-bit Win7 recovery image from my other laptop. I can boot into it and run the recovery options again, however if I run any chkdsk commands the output says, "The type of filesystem is RAW. CHKDSK is not available for RAW drives."


Any suggestions? Looks like something got f'ed up. I've read some fixes for this like the one here: http://www.m3datarecovery.com/raw-to-ntfs/chkdsk-not-available-for-raw-drives.html


Has anyone used this? Would it work on an encrypted drive? My HDD is encrypted from work, but I don't know if that [a] had anything to do with why the bootrec.exe commands didn't work, or [b] if M3 Data Recovery will work.



Edited by njburrito, 02 July 2016 - 01:18 PM.

BC AdBot (Login to Remove)



#2 Willy22


  • Members
  • 944 posts
  • Gender:Not Telling
  • Location:Planet Earth
  • Local time:09:14 AM

Posted 02 July 2016 - 01:39 PM

- Did you recently make one or more System Restore Points ? Then you can try  to restore Windows to a previous state.

#3 njburrito

  • Topic Starter

  • Members
  • 5 posts
  • Local time:08:14 AM

Posted 02 July 2016 - 02:28 PM

- Did you recently make one or more Restore Points ? Then you can try  to restore Windows to a previous state.


I did make a system restore point a couple of weeks ago but when I use the option to restore to a previous point, no restore points are found.. surprise surprise.

I feel like my C:\ drive is just not being detected or is not readable for some reason. I know for 100% absolute fact there is at least one restore point from ~2 weeks ago but it's not coming up :(

#4 JohnC_21


  • Members
  • 22,034 posts
  • Gender:Male
  • Local time:04:14 AM

Posted 02 July 2016 - 02:50 PM

If the drive is indeed RAW it indicates a file system corruption and or your partition table is gone. On an encrypted drive that can be bad.


I suggest you download the bootable version of Partition Wizard. Burn the iso to disk and boot. Start the Partition Recovery Wizard and do the Quick Scan. On any partitions it detects highlight it and double click. You should see your files. Do this on every partition found if any but because the drive was encrypted I can't say for sure if any partitions will be found. Place a check mark next to the partitions. On Windows 7 there should be 2, your 100MB System Reserved Partition and your System Partition. If you have a separate data partition then you are looking at least three partitions to recovery, one being your factory recovery partition. If you do not see your files after double clicking your found partitions do not attempt a recovery.


If Partition Wizard fails you can use Test Disk which is part of the UBCD disk and run from Partition Wizard.


Note: If this is a work computer it may be best to have the IT staff look at it.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users