Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Sound


  • Please log in to reply
8 replies to this topic

#1 MrVulcan

MrVulcan

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:28 PM

Posted 11 August 2006 - 09:13 PM

I just recently built a new computer and I'm using the onboard sound on my ASUS A8N32-SLI Deluxe motherboard. However, when I plug in headphones, there is a loud static sound constantly in the background. This goes up depending on how high the volume is on the computer. If I mute the sound to my computer, it goes away. Everything sounds normal on my computer though, whether it's playing audio files, movies, gaming or whatever else.

In addition, my microphone appears to be functioning very poorly. When I test it out on Ventrilo, I can hear myself sounding perfectly fine when I use the Test feature. But when I actually speak to somebody else, they hear me as being extremely scratchy and static-y.

The above occurred when I used either one of my headsets and they both worked fine with my old computer. I have updated to the newest audio drivers as well. Also, the audio software that came with the motherboard occasionally says that the connection is poor between the mic and the system or between the line out and my system. Is the audio on my MB just fried or what? Should I grab a cheap 20 dollar sound card down at the local computer store and install that or is there a better option? Thanks for the help guys.

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:28 PM

Posted 12 August 2006 - 02:19 PM

That sounds like a grounding problm. Did you use brass or plastic stays when you installed the motherboard?
"2007 & 2008 Windows Shell/User Award"

#3 MrVulcan

MrVulcan
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:28 PM

Posted 12 August 2006 - 06:36 PM

The case came with brass standoffs, which is what I used.

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:28 PM

Posted 12 August 2006 - 06:47 PM

I agree that it is a grounding problem.

Did you connect the headphone jack properly and to the correct posts?

Did you install the standoffs in the exact places shown in the instructions?

Do any of the screws touch any circuitry?

Are you using the headphone jack that is preinstalled on the motherboard or did you hook up the one that goes in the front panel?

#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:28 PM

Posted 12 August 2006 - 06:50 PM

Does your wall socket has 3 prongs or the old 2 prong type of power outlet?
"2007 & 2008 Windows Shell/User Award"

#6 MrVulcan

MrVulcan
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:28 PM

Posted 12 August 2006 - 08:29 PM

Yes, the headphone jacks are connected properly, the standoffs are exactly where the instructions said to put them, and none of the screws touch the circuitry. I am using the headphone jack on the motherboard and my wall socket has 3 prongs.

Can this problem be solved by using either a USB headset or a new sound card? Those are the suggestions I have heard so far.

#7 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:28 PM

Posted 13 August 2006 - 12:39 AM

Try going to your device manager and in the Sound Video and Game Controllers section see if there is a yellow or red warning icon in it (for the Realtek ALC850 audio device)
If there is, delete the device, download the driver below.

The driver is available here:
http://support.asus.com/download/download....SLanguage=en-us

Download it and save it where you can navigate to it to update the driver.

Reboot and let Windows find the device and reinstall it using the driver you downloaded from ASUS support.

#8 MrVulcan

MrVulcan
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:28 PM

Posted 13 August 2006 - 01:10 AM

There are no warning icons for any of the devices listed in that section. I am also currently using the driver that you linked me to and I have already tried reinstalling.

#9 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:07:28 PM

Posted 13 August 2006 - 06:43 AM

the audio software that came with the motherboard occasionally says that the connection is poor between the mic and the system or between the line out and my system. Is the audio on my MB just fried or what?

I don't think the audio portion of your board is fried.
I think it may be just a configuration problem.
The "poor connection" warning you're receiving originates from the audio jack sensing function which monitors the line-in, line-out and mic jacks.
I think what may be happening here is that the jack functions are set incorrectly.
If there was a problem with the line-out jack itself, you would hear the noise using your external speakers as well, which you are not.
Headphones are for 2 channel audio mode only.
If you have other speakers plugged in to the optional jacks, remove them.
Plug only the headphone jack into the lime colored line-out jack and switch to 2 channel mode.
If the noise goes away, refer to the audio section of your manual.
I believe there is a universal audio jack option that you can toggle on and off as well.

Edited by HitSquad, 13 August 2006 - 06:50 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users