Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 randomly goes into sleep mode


  • Please log in to reply
10 replies to this topic

#1 laws16

laws16

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:37 AM

Posted 01 July 2016 - 10:57 PM

Hello! I recently upgraded to windows 10 because I was kind of careless with my pc that previously had windows 7. Since I was reformatting my system I thought I might as well upgrade it as well. Everything was really easy to set up compared to windows 7, everything seemed great. That is until I get a message on my screen displaying "DVI NO SIGNAL" (May not be those exact words but it conveys the same message). When this occurs I cannot come back from sleep mode, even when pressing my keyboard and mouse attempting to wake it back up, forcing me to restart my computer. There are rare occurrences where it tells me something is wrong with my windows 10 and pops up with an error followed by a disk check on restart. But in the end nothing fixes it and it keeps forcing my computer to go to sleep randomly despite there being activity from even the mouse itself. I've heard this a common conflict many people have who possess a nvidia graphics card which is most likely the cause in my case. I've never had any issues like this with windows 7. I've tried everything from changing the power settings on sleep mode to never, checking if the keyboard and mouse are set to wake up the computer when it enters sleep mode, to cleaning my PC of any dust; focusing mainly on the graphics card, and downloading older nvidia drivers as well. I've read so many online articles and none of them seemed to have worked. This happens a lot when I'm running a game, such as CSGO, but can happen when I'm just browsing the internet. Downloading old nvidia drivers made this happen less frequently but it still happens making it extremely frustrating. If you have any ideas all help is appreciated!



BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:06:37 PM

Posted 02 July 2016 - 10:19 AM

Where are you downloading the graphic card driver and when you installing the graphic card driver driver have you select to clean install from Advanced installation option?

Are you installing Windows 10 graphic card driver? 

Have you install latest versions of all Windows 10 compatible drivers like chipset driver?

Open the Command Prompt as a administrator and type Chkdsk C: /r and press Enter key to schedule next time system reboot C: partition error checking.


Posted Image


#3 laws16

laws16
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:37 AM

Posted 03 July 2016 - 12:00 PM

Where are you downloading the graphic card driver and when you installing the graphic card driver driver have you select to clean install from Advanced installation option?

Are you installing Windows 10 graphic card driver? 

Have you install latest versions of all Windows 10 compatible drivers like chipset driver?

Open the Command Prompt as a administrator and type Chkdsk C: /r and press Enter key to schedule next time system reboot C: partition error checking.

I'm downloading my graphics drivers from the official nvidia site, I chose to do a clean instillation when I installed it as well. The graphics drivers were made for windows 10 64 bit. I've checked device manager and everything seems to be up to date. I've tried the cmd command but it still crashes unfortunately.



#4 laws16

laws16
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:37 AM

Posted 03 July 2016 - 09:09 PM

I'm not sure if it's getting progressively worst or if I'm just getting more frustrated searching how to fix this but it's crashed at least 8 times today.



#5 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:06:37 PM

Posted 04 July 2016 - 01:51 PM

View Event ID 1 and 42 for Wake and Sleep they are Event 1 and Event 42 (wake and sleep, respectively).

Open the Event Viewer and expand "Windows Logs" then click on the 'System' event log.

Right-click, and then choose "Filter Current Log".

Input the event id 1 and 42 number into input box above the "Task category" input box.

In the "Event sources" window, click the drop-down and put a check-mark beside "Power-Troubleshooter" and "Kernel-Power" and then click "OK.

You will see listing of wake & sleep events and look at the the "General" tab at the very bottom for each Event ID.

 

 

Make sure to set the Monitor refresh rate correctly from Display Settings.

 

Try different cable to connect to monitor and try different video port to see issue resolves.


Posted Image


#6 laws16

laws16
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:37 AM

Posted 04 July 2016 - 06:51 PM

 

View Event ID 1 and 42 for Wake and Sleep they are Event 1 and Event 42 (wake and sleep, respectively).

Open the Event Viewer and expand "Windows Logs" then click on the 'System' event log.

Right-click, and then choose "Filter Current Log".

Input the event id 1 and 42 number into input box above the "Task category" input box.

In the "Event sources" window, click the drop-down and put a check-mark beside "Power-Troubleshooter" and "Kernel-Power" and then click "OK.

You will see listing of wake & sleep events and look at the the "General" tab at the very bottom for each Event ID.

This is what I've gotten: https://gyazo.com/3d02a1b33ab8df55d0965c5ef3f2c26f

 

Make sure to set the Monitor refresh rate correctly from Display Settings.

 

My refresh rate for my monitor is 60Hz

 

Try different cable to connect to monitor and try different video port to see issue resolves.

I have two monitors and it happens to both, it worked perfectly fine before the update as well so I doubt it has anything to do with the cables.



#7 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:06:37 PM

Posted 04 July 2016 - 07:21 PM

Check all those event logs pay attention to warnings and error logs you are looking for what has put your computer to sleep state as i understand you said your computer goes into sleep state by it self so try found out what is making computer to sleep. Make sure to install Windows 10 compatible graphic card driver also try previous version of the graphic card driver. See if there is Video BIOS update for your graphic card.

 

 

Why does my computer monitor show a "DVI no signal" message?

Posted Image


#8 laws16

laws16
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:37 AM

Posted 05 July 2016 - 11:53 AM

 

Check all those event logs pay attention to warnings and error logs you are looking for what has put your computer to sleep state as i understand you said your computer goes into sleep state by it self so try found out what is making computer to sleep. Make sure to install Windows 10 compatible graphic card driver also try previous version of the graphic card driver. See if there is Video BIOS update for your graphic card.

 

 

Why does my computer monitor show a "DVI no signal" message?

 

When I download my NVIDIA drivers it says it's compatible with windows 10 64-bit. 

Under your filter I don't see any errors: https://gyazo.com/f34db9e10f434cb6dbca5ef487dfb763

However, when I take off the filters 1/3 of the entire list is made up of errors/warnings: https://gyazo.com/0ada8687ad3566e90588010dba84c7c5



#9 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:06:37 PM

Posted 05 July 2016 - 02:57 PM

Visit below link for troubleshooting Kernel event ID 41 error.



 

Windows Kernel event ID 41 error "The system has rebooted without cleanly shutting down first" in Windows 8.1, Windows 8, Windows Server 2012 R2, Windows Server 2012, Windows 7, or Windows Server 2008 R2


Posted Image


#10 laws16

laws16
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:37 AM

Posted 09 July 2016 - 01:30 PM

I've tried a ton of fixes to fix the Kernel Event ID 41 error but none seem to be working. There is one possible I haven't done yet but I haven't figured out how to do it. It was to disable fast start up. It told me to go through power management and it should look like this but it ended up looking like this for me. Also when I did a diagnostic check on my memory to see if it was a ram issue these were the events that occurred during the check even though the test said "The Windows Memory Diagnostic tested the computer's memory and detected no errors"



#11 laws16

laws16
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:37 AM

Posted 10 July 2016 - 01:52 PM

I'm just going to revert back to windows 7. The issue was that they stopped making chipset driver updates for windows 10 and I using an unstable one that caused this issue. I misunderstood what you meant by chipset driver before. Apologies for wasting your time. Thanks for the help though! :D






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users