Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 update now no sound - Dell Inspiron 2330 AIO


  • Please log in to reply
7 replies to this topic

#1 alow1332

alow1332

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 01 July 2016 - 05:09 PM

Dell Inspiron 2330 AIO

 

 

I had updated my computer to Windows 10.

 

 

I also work from home and was having to boot my pc from a USB flash drive.

 

The sound in my headset is working however both booted normally & to usb flash drive.

 

 

I have tried to uninstall and reinstall the drivers. I don't know what else to do to resolve this issue. I don't want to start my computer fresh but if that's the only option I will. I was really wanting someone to check my settings.

 

Also when I go to sound and see if the sound it playing it the bars are moving in the "test" as if its playing the sound but I hear nothing.

 

 



BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:06:40 AM

Posted 02 July 2016 - 10:26 AM

Install latest sound card driver for Windows 10 if this wont resolve the issue try previous version of the sound card driver. Make sure your sound card is selected as a default play back device from Control Panel --> Sounds.


Posted Image


#3 alow1332

alow1332
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 03 July 2016 - 11:07 AM

Yes I've done all that. I think it's weird though that it will play through the headphones and not through the internal speakers.



#4 axe0

axe0

  • Malware Study Hall Junior
  • 341 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:05:40 AM

Posted 04 July 2016 - 07:02 AM

Please check the sound settings in control panel, ensure the internal speakers are set as default device when the headphones are not connected.


Kind regards,
Axe0

#5 alow1332

alow1332
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 14 July 2016 - 10:02 AM

Would anyone be willing to remote into my computer for me and check my settings?

 

for my sound I have the sound set to:

      Speakers High Definition Audio Device

 

There is an sound device titled: Digital Audio (S/PDIF) High Definition Audio Device as well.



#6 axe0

axe0

  • Malware Study Hall Junior
  • 341 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:05:40 AM

Posted 14 July 2016 - 10:07 AM

Your internal speakers could to be set to the default device & default communication device if not already.

You can check this by right clicking the device, if no option appears to set it as default for either then it is the default.


Kind regards,
Axe0

#7 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:06:40 AM

Posted 14 July 2016 - 10:30 AM

Would anyone be willing to remote into my computer for me and check my settings?
 
for my sound I have the sound set to:
      Speakers High Definition Audio Device
 
There is an sound device titled: Digital Audio (S/PDIF) High Definition Audio Device as well.

I think we are not allow to accept or ask BC members for remote connection assistant not sure hopefully one of the Moderator will inform us about BC rules for remote connection.

Posted Image


#8 halenwill

halenwill

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 18 July 2016 - 01:37 AM

Hi, the problem that you reinstall the sound driver but there is still no sound mainly because the sound driver you install in the Device Manager can’t work properly.

this isuue worried me as well and my friend recommended me to download the driver software, which helped me to solve the issue quickly and safely.
You can get it by searching "driver talent" on google if needed.
Wish to help you : )






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users