Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen/Compute Freeze on "Hardaware Acceleration" enabled apps


  • Please log in to reply
29 replies to this topic

#16 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:30 PM

Posted 08 July 2016 - 06:42 AM

There is only two reason your issue is caused one graphic card driver is buggy try previous version of the graphic card driver if latest version of the driver already installed also reset graphic card settings from control panel of the driver.  the graphic card could be malfunctioning test graphic card with Prime95 software instructions are at below link. Install latest version of the Video BIOS firmware upgrade Video BIOS is the BIOS of a graphics card. Sometimes manufacturers release Video BIOS updates for cards that tweak some stability issues or fix other things.
 
Prime95 Stress Test

Posted Image


BC AdBot (Login to Remove)

 


#17 Davigugu55

Davigugu55
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:30 AM

Posted 08 July 2016 - 06:45 AM

The tests pass normally, without issues, I'll look for video BIOS updates.

#18 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:30 PM

Posted 08 July 2016 - 06:59 AM

You will need to test the graphic card more then few hours.


Posted Image


#19 Davigugu55

Davigugu55
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:30 AM

Posted 08 July 2016 - 07:02 AM

I tested already, overnight. Another user recommended it before since I came from another forum here on bleepingcomputer.com

#20 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:30 PM

Posted 08 July 2016 - 07:05 AM

Okay i have a another idea boot your computer with KNOPPIX live bootable CD or USB flash drive and see issue resolves within KNOPPIX if not then you will know its hardware issue probably graphic card malfunctioning.


Posted Image


#21 Captain_Chicken

Captain_Chicken

  • BC Advisor
  • 1,354 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:30 AM

Posted 08 July 2016 - 08:44 PM

Do you have integrated graphics?
Does the problem persist with integrated graphics?

Computer Collection:

Spoiler

Spoiler

Spoiler

Spoiler

#22 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,483 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:30 AM

Posted 10 July 2016 - 10:19 AM

Set the operating system to boot into Safe Mode to see if the problem persists.  Safe Mode uses a limited number of applications and drivers.  The graphics driver use there is a Windows driver.  If the problem doesn't persist in Safe Mode there is a good chance that the problem is driver related.

 

To set Windows 10 to boot into Safe Mode open the Start menu and type msconfig in the search box.

 

When System Configuration opens click/tap on the Boot tab.

 

Under Boot options click/tap on Safe boot.

 

Click/tap on Apply then OK.

 

Please note:  Your computer will continue to boot into Safe Mode until you revert the System Configuration back to the default settings.

 

Additionally:

 

Your motherboard does have integrated graphics, so you should remove the dedicated card and see if the problem persists.


Edited by dc3, 10 July 2016 - 10:22 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#23 Davigugu55

Davigugu55
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:30 AM

Posted 14 July 2016 - 09:23 AM

I tried with Safe Mode, and the problem 'disappeared', at least for chrome and vlc. I can't test the game (CS:GO) nor check the clocks, because of the lack of drivers on Safe Mode.

 

I'll try the integrated video later.



#24 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,483 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:30 AM

Posted 14 July 2016 - 09:40 AM

Since the problem doesn't occur in Safe Mode this looks like it is a driver problem.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#25 Davigugu55

Davigugu55
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:30 AM

Posted 14 July 2016 - 11:11 AM

I don't believe it is, at Windows, when I have the default 2d clocks, I get flickering. And on default 3d clocks CS:GO freezes the screen as mentioned before. I just ran a Ubuntu Live disk, and I got tons of flickering, although the screen does not become fully unusable. I get tons of flickering(0:08 video) on Ubuntu too. Integrated video is working without problems.



#26 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,483 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:30 AM

Posted 15 July 2016 - 10:45 AM

Safe Mode uses a limited number of applications and drivers.  It uses a native Windows graphics drive.  Because the problem does not persist using this driver it is a very strong indication that this could be driver related.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#27 Davigugu55

Davigugu55
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:30 AM

Posted 15 July 2016 - 10:59 AM

I see. What about the flickering? Even on Ubuntu it happens, when I let the default memory clock, on Windows I get some too. I just updated the drivers, issue still exists.



#28 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,483 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:30 AM

Posted 15 July 2016 - 11:09 AM

Where did you download the driver from?

 

Go to the AMD website, find your graphics card in the list and click on it.  This will immediately download the driver.


Edited by dc3, 15 July 2016 - 11:09 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#29 Davigugu55

Davigugu55
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:30 AM

Posted 15 July 2016 - 11:51 AM

I did exactly this.

#30 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,483 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:30 AM

Posted 16 July 2016 - 07:20 AM

Then you should have the correct driver.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users