Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my laptop only works when being charged


  • This topic is locked This topic is locked
44 replies to this topic

#1 aayanpk

aayanpk

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 PM

Posted 30 June 2016 - 10:20 AM

guys there is something wrong with my laptop i have :

elitebook 6930p with windows 10

 

the problem is my laptop only works when being charged i am using this laptop from 2 years but nothing has happened 

 

there is a grey cross on my battery bar too and when i click it it says 'no battery present' battery 1 : not available for use the other one says the same thing

 

i tried everything but nothing worked

 

i was using it yesterday it had full battery but suddenly it turned off and now it  only works when being charged also i was on chrome i typed youtube.com and the laptop turned off and it started doing the thing

 

also there is an  win32 opencandy d detected by avast and alot of more viruses can you pls tell me what is causing this youtube or viruses

 

and when it happened my laptop lags preety badly pls help ..... Thank you


Edited by hamluis, 05 July 2016 - 03:43 PM.
Moved from W10 Spt to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 aayanpk

aayanpk
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 PM

Posted 30 June 2016 - 10:21 AM

guys pls reply



#3 aayanpk

aayanpk
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 PM

Posted 30 June 2016 - 10:28 AM

if you are reading this pls reply



#4 aayanpk

aayanpk
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 PM

Posted 30 June 2016 - 10:34 AM

c



#5 Stancestans

Stancestans

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:15 PM

Posted 30 June 2016 - 10:34 AM

Kindly stop posting repeated requests for replies. Spamming the thread not only seems rude, it also shows your are unappreciative of the fact that this forum is made up of volunteers who sacrifice their time and effort to assist free of charge. Lots of people may be viewing this thread, but not everyone is willing or able to assist with your problem.

 

Turn off the laptop, unplug the adapter, remove the battery and re-insert it. Press the power button as if to turn it on. If it doesn't turn on, plug in the adapter, turn it on and enter BIOS. Check under system information if the battery is detected and listed. It's serial number will be shown if it is detected.



#6 aayanpk

aayanpk
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 PM

Posted 30 June 2016 - 10:36 AM

can you pls reply


i tried everything you said


sorry  that was already written



#7 aayanpk

aayanpk
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 PM

Posted 30 June 2016 - 10:40 AM

the laptop turns but when unplugged from charger BOOM ! it turns off



#8 Stancestans

Stancestans

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:15 PM

Posted 30 June 2016 - 10:49 AM

Is the battery listed in BIOS?



#9 aayanpk

aayanpk
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 PM

Posted 30 June 2016 - 11:05 AM

nope


wait sorry it is listed but it wont be fixed



#10 aayanpk

aayanpk
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 PM

Posted 30 June 2016 - 11:09 AM

also can you tell me the cause of it ?
 



#11 Stancestans

Stancestans

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:15 PM

Posted 30 June 2016 - 11:13 AM

The battery could be dead, two years is just about right. Some don't even make it past 18 months. What happened right before this issue started happening? Did it drain completely and has since then refused to charge, or did it have some charge and just went off abruptly?



#12 aayanpk

aayanpk
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 PM

Posted 30 June 2016 - 11:19 AM

it had full battery i typed www.youtube.com and it started happening


now it only works while being charged



#13 Stancestans

Stancestans

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:15 PM

Posted 30 June 2016 - 12:57 PM

it had full battery i typed www.youtube.com and it started happening


now it only works while being charged

 

You mean it only works when plugged in, not charging. I believe the battery is defective and should be replaced. It's not easy to tell for sure if the battery is bad without testing it on another compatible laptop or using a multimeter, or getting a replacement battery to try on the laptop.



#14 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:05:15 PM

Posted 30 June 2016 - 01:03 PM

If laptop power on without battery plugged into laptop then battery could be dead if laptop start with only battery plugged into laptop then the power adapter charger could be malfunctioning and not charging the battery. 


Posted Image


#15 aayanpk

aayanpk
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 PM

Posted 01 July 2016 - 02:17 PM

i kept it to charge overnight and it did'nt worked






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users