Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cannot run Kaspersky after running COmbofix & AdwCleaner


  • Please log in to reply
2 replies to this topic

#1 N00bT3ch

N00bT3ch

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:22 AM

Posted 28 June 2016 - 06:18 PM

A few days ago, I installed and ran both ComboFix  and AdwCleaner.  Now, Kaspersky Internet Security won't run.  I've been trying to resolve this issue with the Kaspersky Support Team, but they haven't even been able to help me resolve this issue.  

 

Every time I try to run KIS, either thru the Windows Security Center, Start Menu Programs, or the Program Files folder directly, it won't run.  The banner appears for a second or two, then it just stops -- no error message or anything.

 

I've tried importing older registry keys backups.  Doesn't work.

I've tried four different restore points, the last of which was from 06/22, 3 days before I even learned of ComboFix & AdwCleaner.  Doesn't work.

 

I've tried repairing and reinstalling .NET Framework 4.5.1 (the latest my OS will support).  Doesn't work.

 

I've tried to uninstall KIS under my current (and until now only) admin account and a new admin account.  I get the same error in both cases: Error 1324.  The path C: contains an invalid character.   WTH?

 

I can run it in Safe Mode with and without Networking/CMD.  Of course, it turns up no viruses/malware.  As soon as I run Windows normally, KIS will not run.

 

I know I screwed it up.  Can someone please help me get my internet security running again?


Edited by N00bT3ch, 28 June 2016 - 06:19 PM.


BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:01:22 PM

Posted 30 June 2016 - 05:30 PM

As a general policy, Bleeping Computer does not offer advice on how to run ComboFix unless we asked someone to run it or if there is a problem with the computer caused by running the tool. We recommend that people should not be using ComboFix without being advised to do so by a trained expert (see here) who is assisting them deal with a malware problem.

 

 

How to uninstall ComboFix



Share your knowledge. Its a way to achieve immortality.
- Dalai Lama

 

 


#3 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,209 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:11:22 AM

Posted 01 July 2016 - 06:10 PM

While I agree with Freebooter's comments about the use of Combofix without either knowledge or guidance, this does not help you uninstall Kaspersky. I would be inclined to try the Revo uninstaller - a free downlod from BC - which is very good at complete uninstalls and easy to use. You can get Revo here -

 

http://www.bleepingcomputer.com/download/revo-uninstaller/

 

You may be as well to try the Kaspersky removal tool if you haven't already, in fact this may be necessary as security products tend to install themselves verry deeply in the system -

 

http://support.kaspersky.com/12064

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users